Welcome to WebmasterWorld Guest from 54.163.100.58

Forum Moderators: incrediBILL

Firefox 3.0.11 Released!

   
6:59 am on Jun 12, 2009 (gmt 0)

WebmasterWorld Senior Member dreamcatcher is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Bad news bill. :p

[mozilla-europe.org...]

dc

3:57 am on Jun 13, 2009 (gmt 0)

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Yeah! I gave it a whirl with the automatic update...same old crap returned. Simple keyboard shortcuts like Ctrl + C or Ctrl + V started submitting the clipboard to a SE or making a bookmark and other caziness. A full uninstall and reinstall seems to have tamed it. <sigh>
3:31 am on Jun 14, 2009 (gmt 0)

5+ Year Member



I have already update to 3.0.11
8:54 pm on Jun 14, 2009 (gmt 0)

WebmasterWorld Senior Member dreamcatcher is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I`ve noticed that no mailto links work on any sites for me now. Probably an add-on causing it. No big deal.

dc

2:49 am on Jun 15, 2009 (gmt 0)

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



It auto updated on my workstation over the weekend. It worked OK for a little while, but now it's back to the odd behavior. Off to uninstall...
8:42 am on Jun 29, 2009 (gmt 0)

WebmasterWorld Senior Member keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



I have Firefox as default browser to a couple editors on my machine. After updating to 3.0.11 when I open these editors to view mark-ups I now get an alert "[JavaScript Application] Error: current_domain is null" and I must click OK each time. PITA.

Anyone have a clue?

9:17 pm on Jun 30, 2009 (gmt 0)

WebmasterWorld Senior Member keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Upgrading to FF 3.5 did not fix the above issue.
1:40 am on Jul 1, 2009 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I've been using an add-on for this functionality - the Dafzilla ViewSourceWith plug-in.
1:51 am on Jul 1, 2009 (gmt 0)

WebmasterWorld Senior Member g1smd is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



I'm still using Firefox 2.0.0.22 or somesuch - but I see that a large number of extensions have been upgraded/updated in the last few hours. I assume that's for 3.0.0.11 compatibility.
6:25 pm on Jul 2, 2009 (gmt 0)

WebmasterWorld Senior Member keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



My issues (above) were resolved by uninstalling all plugins, then reinstalling w/ compatible versions. At least one incompatible plugin was not detected when FF upgraded.
 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month