Welcome to WebmasterWorld Guest from 54.147.10.72

Forum Moderators: incrediBILL

Message Too Old, No Replies

Yahoo! Drops the ball on Firefox 2.x

Please upgrade to a more recent browser...

     

jdMorgan

10:58 pm on Mar 6, 2007 (gmt 0)

WebmasterWorld Senior Member jdmorgan is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Yahoo's browser-sniffing code is apparently defective or outdated. When I go to www.yahoo.com, I get a message telling me to upgrade to a more recent browser.

Why miss out?
To see all the new Yahoo! home page has to offer, please upgrade to a more recent browser.

Supported browsers include:
Internet Explorer 7 optimized by Yahoo!
Firefox 1.5
Safari 2.0
Opera 8.5

Note that among the options is the deprecated Firefox/1.5.

Ouch!

Jim

pmkpmk

10:59 pm on Mar 6, 2007 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Works for me with 2.x

jdMorgan

11:02 pm on Mar 6, 2007 (gmt 0)

WebmasterWorld Senior Member jdmorgan is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Sorry, wasn't clear... I was using my Nokia phone, but Yahoo is suggesting that I upgrade to Firefox/1.5

Jim

 

Featured Threads

Hot Threads This Week

Hot Threads This Month