Welcome to WebmasterWorld Guest from 54.167.86.211

Forum Moderators: ergophobe

Message Too Old, No Replies

Break in Wordpress

     
9:35 pm on Jan 10, 2011 (gmt 0)

New User

5+ Year Member

joined:Sept 4, 2010
posts:4
votes: 0


HI Everyone,

I am having a problem in my CMS where whenever I try to put a break into the page using the usual br tag, the editor strips it out.

Any ideas?

[edited by: ergophobe at 2:24 am (utc) on Jan 11, 2011]
[edit reason] no promotional signatures please [/edit]

2:25 am on Jan 11, 2011 (gmt 0)

Moderator This Forum

WebmasterWorld Administrator ergophobe is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 25, 2002
posts:8137
votes: 102


Did you try disabling the visual editor?
8:26 pm on Jan 17, 2011 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member Top Contributors Of The Month

joined:Mar 30, 2006
posts:1378
votes: 51


I had similar issues with blogs where "enter" created new lines inside the editor but when publishing they were gone and the text was one after the other. I've been using "SHIFT+ENTER" a few times with success.
2:55 am on Mar 2, 2011 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 1, 2005
posts:48
votes: 0


In the text editor box of your wordpress blog, there are 2 tabs.. one is html and another is visual.

Whenever you need to insert a html code, ensure you are in the htnl tab.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members