Welcome to WebmasterWorld Guest from 54.226.27.104

Forum Moderators: ergophobe

Message Too Old, No Replies

Wordpress images not showing just on blog index

worpress images not showing up absent not there home

     

Flurpal

2:26 am on Jun 23, 2009 (gmt 0)

5+ Year Member



Hello all,
I have recently encountered a slight problem with the WordPress blog that I just installed on my site.
When I make the post, I insert the image into the post properly. I publish the post and that works fine. When I view the home page for the blog, it does not show the image. Yet, when i click on the post to be shown on an individual page, it does show the image. How can I get the image to be shown in both places?

You can see my problem at: deleted No images on the page. When you click on Comic 1, it shows you the image.
For any who can answer...extra cool points to you. I do know html, css, and some php in case this problem involves me editing some code. Thank you very much!

[edited by: ergophobe at 3:51 pm (utc) on June 23, 2009]
[edit reason] No personal URLs please [/edit]

ergophobe

3:54 pm on Jun 23, 2009 (gmt 0)

WebmasterWorld Administrator ergophobe is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Hi Flurpal.

This is a theming issue I guess. I think the easiest thing to do is to find a theme that uses the post images in the listings as well as in the full posts and see how they do it, or just use that that theme and modify from there.

This may not be an issue in your case, but in some cases the theme expects that there will *always* be an image, which breaks the layout a bit if you don't have one.

 

Featured Threads

Hot Threads This Week

Hot Threads This Month