Welcome to WebmasterWorld Guest from 54.167.46.29

Forum Moderators: DixonJones & mademetop

Message Too Old, No Replies

GA data missing

     
12:58 pm on Aug 29, 2013 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 10, 2005
posts:64
votes: 0


Hi Everyone,

My Google analytcs account suddenly stop showing the data from last two days. I have checked the GA code on my website and I found everything fine with the code.

I checked my GA account and saw someone in my office has created a filter to track my site's subdomain traffic

He filled the below info in filter:

Filter Type - Predefined

Include only - Traffic from the ISP domain - they are equal to

From ISP domain - mysitename.com

case sensitive "no"

I have deleted this filter as I think it was the cause of my traffic data loss.

I am monitoring my account to see whether it starts showing the data in next 4-6 hours or not

Can anyone tell me is there might be any other reason for data loss?
6:09 pm on Sept 15, 2013 (gmt 0)

Preferred Member from US 

10+ Year Member

joined:May 6, 2004
posts: 650
votes: 0


I just noticed that the analytics code dropped out today (Sept 15) for about half my sites.

I also noticed that adsense is reporting NO pageviews today for most of my sites running joomla. However they are reporting pageviews for the crummy old sites running on frontpage.. One site that is on joomla is showing pageviews in adsense but that site is on it's own hosting account (same host as all my other sites)

The scary thing is that adsense seems to have gone to zero for my joomla sites today as far as pageviews and clicks (except for the one site I mentioned)
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members