Welcome to WebmasterWorld Guest from 54.159.190.106

Forum Moderators: DixonJones & mademetop

Message Too Old, No Replies

Biggest visitor according logs but no ads?

Logs but showing no ads

   
7:30 am on Apr 22, 2008 (gmt 0)

5+ Year Member



I have a visitor to my site, for the last 2 months, that logs 2 times more page views than anyone else. As well as bandwidth but about 1/2 the visits. I welcome the hits. But when I check my ad logs, no ads are being shown to this IP. So I'm wondering if they are blocking my ads, which I could live with, or is something else going on? I don't think they are downloading my whole website because they would have had it long ago. I don't want to block the IP unless something else, besides visits, is going on. I have 'hot linking' turned on and it is working. I'm baffled. Anyone know what might be happening beside visits? Thanks.
8:34 am on Apr 22, 2008 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Possible reasons:
a) robot? (check the user-agent in your logfiles)
b) javascript switched off? (in case your ads are delivered by javascript)
1:23 pm on Apr 22, 2008 (gmt 0)

5+ Year Member



No signs of a bot (see below). I use javascript and *.htm files for my ads. If they turned off javascript my site would be useless. I use a lot of it.

2 different browsers versions below so I think it's a call center (according to whois). I emailed the contact yesterday asking about this. I guess I'm paranoid but hackers are always trying to bring your site down. Thanks for the reply.

#*$!.#*$!.#*$!.x - - [18/Apr/2008:03:47:16 -0500] "GET /r_arrow.jpg HTTP/1.1" 304 - "http://mywebsite.com" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727)"

#*$!.#*$!.#*$!.x - - [18/Apr/2008:06:41:10 -0500] "GET /2008/desktop.htm HTTP/1.1" 200 5056 "http://mywebsite.com/" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727)"

 

Featured Threads

Hot Threads This Week

Hot Threads This Month