Welcome to WebmasterWorld Guest from 54.163.84.199

Forum Moderators: bill

Upgraded from Vista 32 to Win7 Home

   
9:46 pm on Mar 8, 2010 (gmt 0)

5+ Year Member



I seem to have success on the upgrade. Seems to work smoother except for one issue Im not sure if it's Win7 upgrade or something else but my issue started after the upgrade. I also had to upgrade current software.
My Issue is very strange. Whenever I have a form to fill out whether Im filling out an application or just emailing through my company ticket system, I get the whole thing filled out and hit 'submit' and instead of the form submitting the whole form 'clears' and I have to start over. Its like it just dumps all my info... I use Firefox and using a Acer laptop that works well. Any ideas of whether this issue would be Win7 or Firefox or ?
2:35 am on Mar 9, 2010 (gmt 0)

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Welcome to WebmasterWorld bdkcat.

Upgrading between Windows versions is something I don't recommend. A clean install of Windows will prevent a lot of problems in my experience.

This issue is just happening in your browser, FireFox? Does it happen in any other browsers?

If it's just FireFox then I'd suggest you uninstall it, and then reinstall a fresh copy. You can select to retain your profile information during the uninstall so all of your settings and addons should be retained.
4:22 am on Mar 9, 2010 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



Agreed with bill, check different browsers, web pages, and if its firefox related, then uninstall and reinstall.
I did a clean install myself, and restored what data I needed.
1:25 pm on Mar 9, 2010 (gmt 0)

5+ Year Member



I did a full install again with FF. Did not fix the issue. Will try using IE8 ....
 

Featured Threads

Hot Threads This Week

Hot Threads This Month