Welcome to WebmasterWorld Guest from

Forum Moderators: phranque

Message Too Old, No Replies

website displays a 10060 error when loaded by client



3:55 pm on Apr 9, 2010 (gmt 0)

10+ Year Member

Hi all

We are built a client a website and all works fine everywhere apart from when the client accesses it through their network which is running ISA.

When they do this they get the message:

Network access message\
The request timed out before the page could be retrieved.

Error code 10060: Connection timeout

I suggested it was their networks problem and their IT team responded that it was our hosting connection, informing they had run a trace and brought back a broken link.

However I ran a trace through www.tracert.org and there was nothing broken.

Does anyone have any experience of this, i'm pretty sure it is not a problem my side but would appreciate any knowledge.

Thanks in advance.


12:54 am on Apr 13, 2010 (gmt 0)

WebmasterWorld Senior Member lammert is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

The error 10060 is a winsock timeout error which originates from the client's computer, not from the website. It is a sign that anywhere between their computer and the server the communication is blocked.

On which type of communication does this error occur? Is it while accessing normal site pages, accessing encrypted pages (https://...) or when accessing the site with another protocol, for example FTP? If the ISA server in between has been configured to allow only certain types of outbound traffic, it may be blocking the type of traffic you need. If the IT department has run a traceroute, they should be able to tell you at which point their test stops, i.e. somewhere near their own network or close to your hosting provider.

Featured Threads

Hot Threads This Week

Hot Threads This Month