Welcome to WebmasterWorld Guest from 23.20.37.222

Forum Moderators: phranque

Message Too Old, No Replies

Error in Moving Content to different host

     
12:29 pm on Mar 20, 2010 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



Hi all

I just moved all my content to a different host. In my old host, my site example.com was the primary domain and in the new host it is an ADD ON domain pointing folder of the primary domain.

I just moved all content and changing the nameservers, I see that while the index page has resolved and is opening from the new site, none of the inner pages open..Instead I get this message:


Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@folder.example2.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.


Please advise what I should do..

Thanks
1:16 pm on Mar 20, 2010 (gmt 0)

WebmasterWorld Administrator phranque is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



look in the server error log file for clues.
1:29 pm on Mar 20, 2010 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



Thank you Phranque..I just realized that the problem could be with the HTAccess file.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month