Welcome to WebmasterWorld Guest from 54.162.132.134

Forum Moderators: phranque

Message Too Old, No Replies

FTP Problems

can you help me?

     
2:12 am on Dec 30, 2007 (gmt 0)

New User

5+ Year Member

joined:Dec 30, 2007
posts: 1
votes: 0


Hi,

My name is Leam Mark Farrar and I run a Star Trek RPG under the name USS Gladiator. I play Commander Brad Harrison, Commanding Officer

Now, the site runs on the SIMM management system (SMS), which is produced by Anodyne Productions. We are also a part of a fleet called "Obsidian Fleet" and they have about 70 awards that can be given to crewmembers

They have recently put out some new rank sets that can be added to the site.

Now, I have gone onto my ftp and uploaded the image folder for the new rank set that i want, and i have upoaded the award images (no problem there), but when I check the site
they are not there, even though the ftp says that they are. does anybody know how to fix this problem?

[edited by: txbakers at 4:32 am (utc) on Dec. 30, 2007]
[edit reason] no URL drops to personal sites per TOS [/edit]

4:34 am on Dec 30, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member txbakers is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Sept 1, 2001
posts:4392
votes: 0


Hi Brad welcome to the forums and it sounds like a fun game you have there! As a trekkie from long ago I might check it out if I have time.

I had to edit your post - we don't allow direct URL "drops" in the technical forums.

For the FTP problem, just make sure that the images were indeed loaded to the correct directory. Often that's the problem, you think you are loading stuff somewhere but in reality it's going somewhere else.

4:39 am on Dec 30, 2007 (gmt 0)

New User

5+ Year Member

joined:Dec 30, 2007
posts: 1
votes: 0

ok then. i'll try that.

thanks for the heads up on the "url drops"

9:52 am on Jan 9, 2008 (gmt 0)

Preferred Member

10+ Year Member

joined:Mar 30, 2006
posts:399
votes: 0


check the root and where your directory points to
10:01 am on Jan 9, 2008 (gmt 0)

Administrator

WebmasterWorld Administrator phranque is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Aug 10, 2004
posts:10888
votes: 72


welcome to WebmasterWorld [webmasterworld.com], brad!

they are not there, even though the ftp says that they are. does anybody know how to fix this problem?

what is your http response when you request the resource directly?

 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members