Welcome to WebmasterWorld Guest from 54.80.219.236

Forum Moderators: open

Big Server Move

Great way to start the new year!

     
2:47 pm on Jan 1, 2018 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38182
votes: 77


Working on server. Posting will be off for a few hours this morning for a server move.
Watch this thread...
5:27 pm on Jan 1, 2018 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38182
votes: 77


only 250,000 more files to go ;-)

if the logo is up side down - you are on the new server.
5:41 pm on Jan 1, 2018 (gmt 0)

Preferred Member

5+ Year Member

joined:Mar 22, 2011
posts:436
votes: 6


Security cert. coming up invalid on the new server when using latest Chrome build.
5:49 pm on Jan 1, 2018 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38182
votes: 77


Ya, it will throw an error since it has switched.
6:33 pm on Jan 1, 2018 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Sept 4, 2001
posts:2267
votes: 62


Does the logo being upside down mean the same thing as a flag upside down - you are in distress Brett?
6:43 pm on Jan 1, 2018 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts: 38182
votes: 77


some of the stats for the week/month will be goofy until I get the cron jobs to fire with the right log files uploaded.
7:32 pm on Jan 1, 2018 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:June 18, 2005
posts:1831
votes: 71


No it means the servers are in Australia.
10:51 am on Jan 2, 2018 (gmt 0)

Administrator from GB 

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month Best Post Of The Month

joined:May 9, 2000
posts:25553
votes: 755


A quick reminder to clear your cache and all should be well.
12:50 pm on Jan 2, 2018 (gmt 0)

Moderator from DK 

WebmasterWorld Administrator 10+ Year Member

joined:Oct 23, 2000
posts:2568
votes: 11


Seems very smooth now. I guess the switch happend?
1:38 pm on Jan 2, 2018 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts: 38182
votes: 77


Yep - all running on new iron.
dual E5-2620's @ 2.40g cpus, 32g ram - 500gb ssd - 2 tb backup
3:10 pm on Jan 2, 2018 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts: 38182
votes: 77


is it my bias - or is this faster than it has ever been?
3:15 pm on Jan 2, 2018 (gmt 0)

Administrator from GB 

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month Best Post Of The Month

joined:May 9, 2000
posts:25553
votes: 755


It's much faster, Brett.
7:32 pm on Jan 2, 2018 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts: 38182
votes: 77


might be some bumps in the road here as I fix some issues that can only be fixed live.
7:36 pm on Jan 2, 2018 (gmt 0)

Administrator from US 

WebmasterWorld Administrator not2easy is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Dec 27, 2006
posts:3956
votes: 232


It is much faster all around, noticeably faster :)
8:04 pm on Jan 2, 2018 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Sept 25, 2005
posts:1923
votes: 310


Pretty, pret-ty, pret-tyyyy fast.
6:25 pm on Jan 4, 2018 (gmt 0)

Junior Member from CA 

Top Contributors Of The Month

joined:Mar 2, 2017
posts:51
votes: 5


Logo is back to normal :) Website is working fast.
7:57 pm on Jan 4, 2018 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member lucy24 is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month

joined:Apr 9, 2011
posts:15114
votes: 676


Logo is back to normal

:: momentary panic followed by refreshing page ::
9:56 pm on Jan 8, 2018 (gmt 0)

Full Member from NZ 

10+ Year Member

joined:July 28, 2003
posts: 314
votes: 7


Has anyone noticed the RSS feeds links are currently wrong - e.g. [webmasterworld.comhttps...]
10:27 pm on Jan 8, 2018 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38182
votes: 77


thanks - will check on it.
1:32 pm on Jan 13, 2018 (gmt 0)

Junior Member

5+ Year Member

joined:Aug 15, 2011
posts:47
votes: 2


Suppose it is something with me and not the new server, but why would the "Mark forums read" not work?
It is like that on several browsers and machines, it just does not mark my threads as read at all...
3:30 am on Jan 14, 2018 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 29, 2005
posts:8610
votes: 680


I did notice that my message count did not update (shy about 20 but who's counting?), but I will say that over the last week the speed has come and I'm loving it!

Thanks, Brett.

Every post at WW should be signed that way.
4:30 am on Jan 14, 2018 (gmt 0)

Moderator from US 

WebmasterWorld Administrator keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 26, 2001
posts:12560
votes: 839


"Mark forums read" not work?
It is like that on several browsers and machines, it just does not mark my threads as read at all...
Yup, it's a known issue. Really annoying, especially on mobile where you don't have the large comprehensive view to see what you've responded to.
5:24 am on Jan 14, 2018 (gmt 0)

Administrator from US 

WebmasterWorld Administrator not2easy is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Dec 27, 2006
posts:3956
votes: 232


While it's being worked on, the "Mark Forums Read" issue can be dealt with by resetting the WWF cookie which can be done with this resetter link: [webmasterworld.com...]

HTH
6:41 am on Jan 14, 2018 (gmt 0)

Moderator from US 

WebmasterWorld Administrator keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 26, 2001
posts:12560
votes: 839


Yes thanks not2easy, and I do that but it is still a PITA since when there are a dozen updated threads, some in the same forums, it's a challenge to keep track of them especially on mobile.

That link clears all the markers at once. Not very helpful going through threads one by one without paper & pen.

I am enjoying the faster speed. This was a much needed upgrade. Thanks for the hard work Brett.
12:07 am on May 31, 2018 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Sept 25, 2005
posts:1923
votes: 310


Spilled coffee on them already? Board was down for quite a while.
1:25 am on May 31, 2018 (gmt 0)

Administrator

WebmasterWorld Administrator phranque is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Aug 10, 2004
posts:11414
votes: 164


apparently there was a hardware failure.
2:07 am on May 31, 2018 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38182
votes: 77


SSD drive was replaced...
6:24 am on May 31, 2018 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 29, 2005
posts:8610
votes: 680


With another SSD? Or spinning rust?

SSD has improved quite a bit, but I still don't trust it for mission critical.... Just asking.
7:41 am on May 31, 2018 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Sept 25, 2005
posts:1923
votes: 310


Mission-critical applications probably shouldn't run on a single drive, SSD or otherwise ;-)

Dedicated servers, I don't miss 'm.
11:55 am on May 31, 2018 (gmt 0)

Full Member

joined:May 21, 2018
posts:276
votes: 72


No RAID ?
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members