Welcome to WebmasterWorld Guest from 54.198.108.19

Forum Moderators: lawman

Message Too Old, No Replies

Slow to post

     
9:35 am on Apr 4, 2017 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Sept 25, 2005
posts:1569
votes: 213


For the past few weeks the forum has been taking a lot of time to process a post. I timed my last submitted post to ~35 seconds before I got a response back from the server. It's only when posting, browsing goes OK. Posting this thread took ~10 seconds, editing was much faster.
9:46 am on Apr 4, 2017 (gmt 0)

Administrator from GB 

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:May 9, 2000
posts:24716
votes: 612


Are there any specific times of the day that's happening?
11:18 am on Apr 4, 2017 (gmt 0)

Moderator from US 

WebmasterWorld Administrator keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 26, 2001
posts:10113
votes: 550


I concur. It can take almost a minute sometimes from the time I submit a post untill it displays. This has been ongoing for two weeks or so. No specific time of day.
11:23 am on Apr 4, 2017 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 29, 2005
posts:7882
votes: 547


Happens to me as well. But I do know it is not an injection problem since I immediately open a new tab, go to the ww message and it is alread6y posted, message counter updated, etc, yet my other tab still has not refreshed. Time of day? Has happened as early as 3pm CST to as late as 6am CST
11:29 am on Apr 4, 2017 (gmt 0)

Administrator from GB 

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:May 9, 2000
posts:24716
votes: 612


Thanks, we'll investigate.
11:55 am on Apr 4, 2017 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Sept 25, 2005
posts:1569
votes: 213


and it is alread6y posted, message counter updated, etc, yet my other tab still has not refreshed

Yes, I've noticed this as well. This post went through pretty quickly, though.

E-mail notifications being sent out, perhaps?
1:13 pm on Apr 4, 2017 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 29, 2005
posts:7882
votes: 547


Can't say about that, I don't use the email notification function. Info provided in interest of having as many data facts as possible.

Will say that all refresh after post submit today has been lightning fast... half second or less. Scratching head.
5:53 pm on Apr 4, 2017 (gmt 0)

Moderator from US 

WebmasterWorld Administrator keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 26, 2001
posts:10113
votes: 550


As it's intermittent, it's likely a resource hog.
1:32 pm on May 1, 2017 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Sept 25, 2005
posts:1569
votes: 213


It is happening again.
1:52 pm on May 1, 2017 (gmt 0)

Administrator from GB 

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:May 9, 2000
posts:24716
votes: 612


It appears intermittent. Hopefully, it's all ok now.

Added, this posted real fast for me.
2:05 pm on May 1, 2017 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 29, 2005
posts:7882
votes: 547


It was slow for me last night, but okay today.
8:18 pm on May 3, 2017 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 29, 2005
posts:7882
votes: 547


Slow again today ... but I did get it to work faster by opening a new tab and hitting the website again WHERE IT WAS ALREADY VISIBLE (recent posts is my access page). Go figure.

Note: The previous tab (ww, write then post) still had not updated.
10:48 am on June 28, 2017 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Sept 25, 2005
posts:1569
votes: 213


It just took about 4 minutes to post a message to the AdSense earnings & observations threads.

If you don't want me to post, you could just say so ;-)
11:48 am on June 28, 2017 (gmt 0)

Administrator from GB 

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:May 9, 2000
posts:24716
votes: 612


Yup, we'll tell you, don't worry. ;)

It should be better now. :)
8:38 am on June 29, 2017 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Sept 25, 2005
posts:1569
votes: 213


You're right, it only took 2 minutes just now!

\_(ツ)_/
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members