Welcome to WebmasterWorld Guest from 23.22.79.235

Forum Moderators: lawman

Message Too Old, No Replies

Webmaster World Backlink Tool

Is it working?

   
8:45 pm on Apr 26, 2014 (gmt 0)



I've just tried using the free backlink tool here at WebmasterWorld, the one designed by Jim Boykin and I keep getting an error message.

Warning: move_uploaded_file(/home/deploy/shared_files/google-sort-backlinksd865582849e1e401d11441311567baaf79708e53.csv) [function.move-uploaded-file]: failed to open stream: No such file or directory in /home/WebmasterWorld/public_website/public/google-backlinks/include/index-email-notice.php on line 83

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpdmMuDz' to '/home/deploy/shared_files/google-sort-backlinksd865582849e1e401d11441311567baaf79708e53.csv' in /home/WebmasterWorld/public_website/public/google-backlinks/include/index-email-notice.php on line 83

Below these warnings is a message suggesting that my Webmaster CSV file may be formatted incorrectly. I have checked it and it looks OK, I went as far as reducing its size to one backlink and I still received the error. Even tried a different site and thus file in my Webmaster account. No luck.

Is there something wrong with the tool?

(Apologies to the mods if this is the wrong forum for this)
9:14 pm on Apr 26, 2014 (gmt 0)

WebmasterWorld Administrator 5+ Year Member Top Contributors Of The Month



I've asked for some input from the Admins for an accurate answer for you.
3:59 pm on Apr 27, 2014 (gmt 0)

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Hi JohnNZ

Thanks for the info.

Click the FEEDBACK button on the tools page which will help the tools team analyse the data to explore the problem.

Neil
WebmasterWorld Admin
6:58 pm on Apr 27, 2014 (gmt 0)



Hi engine,

I can't see a 'Feedback' button or anything similar on either the input page or the response page where the errors appear.

For the record I am using

[backlinks.webmasterworld.com...]

Cheers John
5:56 am on Apr 28, 2014 (gmt 0)

WebmasterWorld Administrator incredibill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Oops, my bad, I suggesting clicking the "feedback" button which is on all of the other WebmasterWorld free tools.

I didn't realize it wasn't on the backlink tool and one other.

I'm going to suggest to the team that while we look into the problem you reported.
10:42 pm on Apr 30, 2014 (gmt 0)



Looks like this has been fixed up now.

Thanks for sorting it out who ever it was!

Cheers John
2:38 pm on May 1, 2014 (gmt 0)

WebmasterWorld Administrator incredibill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



JohnNZ, I put in a support ticket for the tool and got it fixed for you. ;)

I also put in a ticket that there was no REPORT BUG button on that tool which would've sped the process up enormously, hopefully that button will show up soon

Glad you're enjoying the tool and let us know if you find anything else as we fix 'em as fast as we can when people let us know there are serious issues.

Enjoy!