Welcome to WebmasterWorld Guest from 54.226.32.234

Forum Moderators: lawman

Message Too Old, No Replies

Problems Accessing WW

     

BeeDeeDubbleU

11:31 am on Mar 14, 2012 (gmt 0)

WebmasterWorld Senior Member beedeedubbleu is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I am in the UK and around 09.00 GMT yesterday I had problems getting into WW. It was taking several minutes to log on and when it did log on it dropped after clicking any other link within the website.

It is only within the last 15 minutes that things seem to have improved. I asked around and some people were not seeing this while others were. Was there a problem at your end?

engine

11:35 am on Mar 14, 2012 (gmt 0)

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



No apparent problem BeeDeeDubbleU

BeeDeeDubbleU

12:18 pm on Mar 14, 2012 (gmt 0)

WebmasterWorld Senior Member beedeedubbleu is a WebmasterWorld Top Contributor of All Time 10+ Year Member



It seems to have resolved itself to some extent though still a bit slow.

You can call me BDW by the way. (Wish I had!) ;)

engine

12:27 pm on Mar 14, 2012 (gmt 0)

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



I'm glad it's now resolved for you, BDW. :)

BeeDeeDubbleU

1:06 pm on Mar 14, 2012 (gmt 0)

WebmasterWorld Senior Member beedeedubbleu is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Not resolved I am afraid. It took 45 seconds for this page to load. I have been in touch with others in the UK who are seeing the same problems.

It's not a browser problem. It's the same on IE, Firefox, Opera and Chrome.

engine

1:41 pm on Mar 14, 2012 (gmt 0)

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Have you tried trace route?

BeeDeeDubbleU

2:06 pm on Mar 14, 2012 (gmt 0)

WebmasterWorld Senior Member beedeedubbleu is a WebmasterWorld Top Contributor of All Time 10+ Year Member





Tracing route to webmasterworld.com [209.59.188.141]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 8 ms 7 ms 7 ms cpc9-dumb4-2-0-gw.20-3.cable.virginmedia.com [92
.237.223.1]
3 11 ms 11 ms 7 ms dumb-geam-1a-ge14.network.virginmedia.net [80.3.
17.25]
4 15 ms 15 ms 15 ms uddi-geam-1a-tenge71.network.virginmedia.net [62
.30.246.33]
5 11 ms 11 ms 11 ms uddi-core-1a-ae1-0.network.virginmedia.net [80.3
.16.81]
6 14 ms 15 ms 15 ms leed-bb-1a-as10-0.network.virginmedia.net [213.1
05.159.70]
7 15 ms 15 ms 15 ms leed-bb-1b-ae0-0.network.virginmedia.net [62.253
.187.186]
8 30 ms 33 ms 19 ms Lag4.ar9.LON3.gblx.net [64.214.128.37]
9 18 ms 20 ms 19 ms ae6.scr4.LON3.gblx.net [67.17.106.150]
10 112 ms 111 ms 111 ms po7-20G.ar5.CHI2.gblx.net [67.16.148.162]
11 112 ms 111 ms 113 ms GIGLINX.TenGigabitEthernet3-1.ar5.CHI2.gblx.net
[208.49.135.162]
12 123 ms 119 ms 119 ms lw-dc2-core3-te9-1.rtr.liquidweb.com [209.59.157
.224]
13 123 ms * 124 ms lw-dc3-core5-ge1-13.rtr.liquidweb.com [209.59.15
7.105]
14 117 ms 119 ms 119 ms lw-dc3-dist9-po5.rtr.liquidweb.com [69.167.128.1
61]
15 121 ms * 123 ms host.webmasterworld.com [209.59.188.141]

Trace complete.

[edited by: BeeDeeDubbleU at 2:23 pm (utc) on Mar 14, 2012]

Brett_Tabke

2:18 pm on Mar 14, 2012 (gmt 0)

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



nothing on our side. Server is split second fast. Pages generating faster than normal actually.

BeeDeeDubbleU

2:36 pm on Mar 14, 2012 (gmt 0)

WebmasterWorld Senior Member beedeedubbleu is a WebmasterWorld Top Contributor of All Time 10+ Year Member



The post ^ above ^ took about 10 to 15 minutes to upload.

I then clicked a email link from WW and got ...

Problem Loading Page - The connection was reset

The connection to the server was reset while the page was loading.

The site could be temporarily unavailable or too busy. Try again in a few moments.

If you are unable to load any pages, check your computer's network connection.

If your computer or network is protected by a firewall or proxy, make that Firefox is permitted to access the Web.

g1smd

8:08 pm on Mar 14, 2012 (gmt 0)

WebmasterWorld Senior Member g1smd is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



I had that for a few minutes too at around that time.

engine

8:41 pm on Mar 14, 2012 (gmt 0)

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Interesting. The only drop-outs i've seen today have come from my own net service, and it came back seconds later.

BeeDeeDubbleU

10:19 pm on Mar 14, 2012 (gmt 0)

WebmasterWorld Senior Member beedeedubbleu is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Still not right. It took about a minute to preview this.

BeeDeeDubbleU

9:16 am on Mar 15, 2012 (gmt 0)

WebmasterWorld Senior Member beedeedubbleu is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Looks OK this morning so far.

BeeDeeDubbleU

10:09 am on Mar 17, 2012 (gmt 0)

WebmasterWorld Senior Member beedeedubbleu is a WebmasterWorld Top Contributor of All Time 10+ Year Member



For the record, this problem now seems to have resolved itself.

g1smd

8:27 pm on Mar 17, 2012 (gmt 0)

WebmasterWorld Senior Member g1smd is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Probably local to your ISP or not very far upstream.

BeeDeeDubbleU

9:36 am on Mar 18, 2012 (gmt 0)

WebmasterWorld Senior Member beedeedubbleu is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Possibly, there were reports in another forum of the same thing happening elsewhere in the UK.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month