Welcome to WebmasterWorld Guest from 54.145.221.99

Forum Moderators: lawman

Message Too Old, No Replies

Paying Subscriber but.

   
5:06 am on Mar 11, 2011 (gmt 0)



Hey Guys, I have just recently became a member and bought a 6 months subscription, however I do not have access to the private forums.

Any advice?
5:18 am on Mar 11, 2011 (gmt 0)

WebmasterWorld Administrator brotherhood_of_lan is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Welcome to the forums tyguy,

The process of verifying the paid signup is manual I believe, so it may take a day or so before your login is live. If it's still not active for you in 24 hours I'd suggest contacting one of the site admin's in stickymail that are listed in the top right of each forum group here [webmasterworld.com]
7:36 pm on Apr 19, 2011 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Good to know about this.

After years of participating, I finally subscribed to the paid section of WW. But I was expecting my login to work immediately, and kind of bummed that it didn't

My suggestion is to set up an email to new paid subscribers letting them know the process as well as when they can have access to the paid section. This way, they know what to expect. My instinctive reaction was to go back to Paypal to cancel the subscription because I didn't think it worked.
1:10 am on Apr 20, 2011 (gmt 0)

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Thanks Cathy was out sick today. Looks like she has you all fixed up.

Thanks Alika.
Brett