Welcome to WebmasterWorld Guest from 54.196.238.210

Forum Moderators: lawman

Message Too Old, No Replies

Difficulty posting to forums.

This is new, last three days

     

tangor

2:25 am on Nov 14, 2010 (gmt 0)

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



Attempting to reply to posts at WW, my browser stalls for up to three minutes, then the following is returned:

Bad Request

Your browser sent a request that this server could not understand.
Apache/2.0.52 Server at www.blog4tix.com Port 80


I hit BACK then SUBMIT again and it goes through normally.

Haven't changed anything on my end (as far as I know)

Firefox 3.6.12 with latest NoScript (with WW PERMANENTLY ALLOWED)

No worries reading anything, or sticky mail, etc. Just an inordinately long time to fail sending, backing, then sending again which goes through fine. Anyone else experiencing this?

(failed to send this first time, here's the url:
http://www.webmasterworld.com/postv5.cgi?action=new&forum=19

BeeDeeDubbleU

10:46 am on Nov 14, 2010 (gmt 0)

WebmasterWorld Senior Member beedeedubbleu is a WebmasterWorld Top Contributor of All Time 10+ Year Member



OK here for me.

tangor

11:14 am on Nov 14, 2010 (gmt 0)

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



Thanks BDW, testing again...

tangor

11:15 am on Nov 14, 2010 (gmt 0)

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



Doh! Went through okay this time around. Weird... sorry for report (as long as it continues to be okay!)

tangor

11:31 am on Nov 14, 2010 (gmt 0)

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



Whoopise... Not quite right. A reboot had been inserted. WW was first of hello sites. Worked TWICE okay. Third and fourth replies (and bet this one too [will let you know] failed as reported above.

And it did. Response was:

Bad Request

Your browser sent a request that this server could not understand.
Apache/2.0.52 Server at www.blog4tix.com Port 80


Just wish it wouldn't take three minutes to time out... Can't think of a faster way to make kiddies go elsewhere...

tangor

11:36 am on Nov 14, 2010 (gmt 0)

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



Fun thing... above message (which took 3 min to do) then added "And it did..." etc. Was sent with same delay, but backed in browser and sent again went through with all speed.

Scratching head. Don't know what is going on, but do suspect that if any others are experiencing same they might "just go away" and that would be a shame.

Me? Willing to click four times to send one message... for a bit. Or, more properly, never send a message but read what others say.

Something is off, and it ain't me as far as I can tell.

tangor

11:37 am on Nov 14, 2010 (gmt 0)

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



Works a treat... send, fail, back, submit again... krap!

BeeDeeDubbleU

11:40 am on Nov 14, 2010 (gmt 0)

WebmasterWorld Senior Member beedeedubbleu is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Still OK from here.

bill

12:55 am on Nov 15, 2010 (gmt 0)

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



I'm not seeing anything from my side of the planet. I would suggest that you use the Report Problem [webmasterworld.com] at the bottom of the page.

tangor

8:39 am on Nov 15, 2010 (gmt 0)

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



The "bug" thing, right? I'll try that. Thanks!

tangor

8:40 am on Nov 15, 2010 (gmt 0)

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



Then again might not... preceding message when right through. Interesting.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month