Welcome to WebmasterWorld Guest from 54.226.62.26

Forum Moderators: lawman

Message Too Old, No Replies

Have cookies been changed on the site

I have checked my computer it is fine

     

bwnbwn

2:05 pm on Aug 23, 2010 (gmt 0)

WebmasterWorld Senior Member bwnbwn is a WebmasterWorld Top Contributor of All Time 5+ Year Member



for some reason WebmasterWorld cookies have changed. If I log in now and go to say google and come back I have to log in again. Just leaving the site the cookies delete. Is this just me or has ssomething changed on the site?

Brett_Tabke

2:47 pm on Aug 23, 2010 (gmt 0)

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Nothing new on that front here....

bwnbwn

3:01 pm on Aug 24, 2010 (gmt 0)

WebmasterWorld Senior Member bwnbwn is a WebmasterWorld Top Contributor of All Time 5+ Year Member



hmm it is just WebmasterWorld effected with this not sure why

bwnbwn

8:02 pm on Sep 1, 2010 (gmt 0)

WebmasterWorld Senior Member bwnbwn is a WebmasterWorld Top Contributor of All Time 5+ Year Member



I have found the issue with the cause of the problem. This is sure a black eye for me.

A post a week or so ago about example.com./ at the end of the domain name was brought up as a possible issue with duplicate content. I checked several sites our company, WebmasterWorld, and a few others. Well when I would begin typing in WebmasterWorld in browser I would select the first one to get to the site guess what I would go to the url with the ./ I really never looked or thought about it and would just log in again. I just happened to look this time hard as the . is not an easy thing to pick up and du took it out and was was logged in.

Now you know the rest of the story...:)
 

Featured Threads

Hot Threads This Week

Hot Threads This Month