Welcome to WebmasterWorld Guest from 23.20.82.60

Forum Moderators: lawman

Message Too Old, No Replies

Broken forums

what going on?

     
7:17 am on Aug 17, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Feb 22, 2009
posts:1396
votes: 0


Hi there people,

Am I the only one to notice that the forums keep breaking? I usually check the website whilst I have my morning cuppa and peruse the various threads, but just recently, the forums seem to be broken first thing, perfectly navigable if you now the link - but for the link index (per forum topic) don't come on...

I understand maintenance, just wondering if I am the only one to see this effect, If I am the only one, I think I need a holiday :)

Cheers,
MRb
7:49 am on Aug 17, 2010 (gmt 0)

Senior Member from GB 

WebmasterWorld Senior Member piatkow is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 5, 2006
posts:3332
votes: 23


I see it occasionally.
6:21 pm on Aug 17, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member rocknbil is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Nov 28, 2004
posts:7999
votes: 0


Yeah you and piatkow are "on the list," it's just us three. Welcome aboard. :-)

Nah, if you're referring to the "empty forums" it's a long standing glitch, shoot the mod a note and they have a fix for it.
5:43 pm on Aug 18, 2010 (gmt 0)

Senior Member from KZ 

WebmasterWorld Senior Member lammert is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Jan 10, 2005
posts: 2895
votes: 5


It is one of the oldest hidden features of this board. I remember it happening five years ago when I was a new member.
If it happens again just sticky the moderator of that forum or an admin. We can easily fix it.
1:51 pm on Aug 22, 2010 (gmt 0)

Junior Member

10+ Year Member

joined:Apr 25, 2003
posts:120
votes: 0


Google Adsense forum is just empty right now for me. Other forums works fine.