Welcome to WebmasterWorld Guest from 35.173.57.202

Forum Moderators: open

Message Too Old, No Replies

Why am I a new user?

     
8:24 pm on May 25, 2010 (gmt 0)

New User

10+ Year Member

joined:July 24, 2009
posts:2
votes: 0


I'm curious... I logged in here today after a gap of a few years because of the invitation to the feedback forums. I joined in about 2002 but it says on my profile I joined in July 2009. Why's that? Just wondering.
8:31 pm on May 25, 2010 (gmt 0)

Moderator from GB 

WebmasterWorld Administrator mack is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:June 15, 2001
posts:7844
votes: 93


The member status is based on the number of posts made by a user.

Mack.
9:06 pm on May 25, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member beedeedubbleu is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Feb 3, 2004
posts: 6140
votes: 24


But the OP's point is that it says he only joined last year?
11:04 am on May 26, 2010 (gmt 0)

Administrator from GB 

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:May 9, 2000
posts:26299
votes: 1023


Quite likely that your account became dormant over time.
11:40 am on May 26, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member topr8 is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 19, 2002
posts:3499
votes: 82


funnily enough i read that brett said all current/active users will be contacted by email - i was contacted using an old user name i had here that hasn't been used since 2000

i though oh well let's try to use it - i could log in fine but not post! my post rights had been turned off!
4:46 pm on May 26, 2010 (gmt 0)

Junior Member from US 

10+ Year Member

joined:Dec 23, 2008
posts:167
votes: 10


hmmmmmmmmm....
I'm 'lightly' active here, and I received _no_ email.
5:07 pm on May 26, 2010 (gmt 0)

Administrator from GB 

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:May 9, 2000
posts:26299
votes: 1023


>and I received _no_ email.

Possibilities are:
We haven't gotten to you yet.
Spam filter swallowed it.
E-mail on record is not working.

My guess in that order.
1:41 pm on May 27, 2010 (gmt 0)

Junior Member from US 

10+ Year Member

joined:Dec 23, 2008
posts:167
votes: 10


Heh.
This A.M. I received my email.
5:22 am on June 2, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Sept 30, 2000
posts:803
votes: 5


I kept my 2000 date, though I don't log in often at all.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members