Welcome to WebmasterWorld Guest from 54.147.189.54

Forum Moderators: lawman

Message Too Old, No Replies

Recent Posts. gone?

Is it just me?

     
8:31 am on Nov 21, 2009 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 29, 2005
posts:6142
votes: 280


Logged in tonight (2:30am US Central time) and all the recent posts (function of menu above) have disappeared. Is there a forum update in progress? Has this happened before? Have aliens abducted my fizmos?
9:48 am on Nov 21, 2009 (gmt 0)

Preferred Member

10+ Year Member Top Contributors Of The Month

joined:Mar 12, 2004
posts:481
votes: 12


I've had that one before - in that instance it happened when the server was rebooted. My guess is the new post info is stored in memory rather than a database.
9:55 am on Nov 21, 2009 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 29, 2005
posts:6142
votes: 280


Thanks! I went to the xco chamber and checked. The fizmos are still there. Meanwhile, I have donned the tin-foil hat just in case.

Us OF's (as in Old Pharts) depend on the easy since there is so much to keep in touch with on this forum. The last 125 new messages (and thus by definitition "active" topics) is about all I can stand. :)

1:27 pm on Nov 21, 2009 (gmt 0)

Senior Member from CA 

WebmasterWorld Senior Member encyclo is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Aug 31, 2003
posts:9063
votes: 2


I rebuilt the list, so it should be back to normal now :)
10:54 am on Jan 4, 2010 (gmt 0)

New User

5+ Year Member

joined:Jan 3, 2010
posts:5
votes: 0


i do not konw