Welcome to WebmasterWorld Guest from 54.167.46.29

Forum Moderators: lawman

Message Too Old, No Replies

WebMasterworld way too slow

is it only me?

     
7:20 am on Jun 12, 2009 (gmt 0)

Preferred Member

5+ Year Member

joined:Sept 23, 2008
posts:439
votes: 0


Looks like DNS issues ?
Taking more then 30 seconds to open any pages.
7:27 am on June 12, 2009 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:May 31, 2008
posts:661
votes: 0


Works fine for me from germany.
7:39 am on June 12, 2009 (gmt 0)

Administrator from JP 

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Oct 12, 2000
posts:14487
votes: 49


OK from Japan...
7:44 am on June 12, 2009 (gmt 0)

Moderator from US 

WebmasterWorld Administrator martinibuster is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 13, 2002
posts:13973
votes: 123


It was slow for me about twelve hours ago. Fine now.
9:38 am on June 12, 2009 (gmt 0)

Preferred Member from ES 

10+ Year Member

joined:Nov 13, 2005
posts:646
votes: 0


It happens sometimes and makes WW unuseable,
Then you go elsewhere and in the evening it works fine again.
9:45 am on June 12, 2009 (gmt 0)

Senior Member

WebmasterWorld Senior Member suzyuk is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Oct 1, 2002
posts:5199
votes: 0


OK here in Scotland too
9:47 am on June 12, 2009 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 29, 2005
posts:6158
votes: 284


The only time I see a slowdown is when I post something that is really pithy and shattering. About 4am Central, USA, which (I hope!) is a site wide maintenance. :)

When that pithy and shattering post is displayed I get my comeuppance, which is the way it should be.

10:57 am on June 12, 2009 (gmt 0)

Preferred Member

10+ Year Member

joined:May 4, 2003
posts:565
votes: 0


The only time I see a slowdown is when I post something that is really pithy and shattering. About 4am Central, USA, which (I hope!) is a site wide maintenance. :)
When that pithy and shattering post is displayed I get my comeuppance, which is the way it should be.

v. amusing

1:45 pm on June 12, 2009 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38048
votes: 12


@future - logs show a pretty significant bot running at that time.
2:41 pm on June 12, 2009 (gmt 0)

Preferred Member

5+ Year Member

joined:Sept 23, 2008
posts:439
votes: 0


Thanks for your feedback, site is still very slow, it takes more then 30 seconds again to open any page, or enter my control pannel.
2:43 pm on June 12, 2009 (gmt 0)

Administrator from GB 

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:May 9, 2000
posts:22318
votes: 240


Have you tried a tracerout?

The site seems fine at the moment.

9:54 am on June 24, 2009 (gmt 0)

New User

5+ Year Member

joined:May 22, 2009
posts:16
votes: 0


It sounds too good, Hope it will work for you.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members