Welcome to WebmasterWorld Guest from 23.22.79.235

Forum Moderators: open

Message Too Old, No Replies

Harddrive reading

   
2:30 pm on Jun 5, 2009 (gmt 0)

5+ Year Member



Oh, hai, my name is Josh.

Okay, so I have this harddrive out of a HP Pavilion.. and when I put it in another computer, it won't boot/load as master.. only a slave. If I load it on the original computer, it loads up fine. How do I remedy this? It's not the jumpers, I have those right.

8:14 pm on Jun 5, 2009 (gmt 0)

WebmasterWorld Senior Member kaled is a WebmasterWorld Top Contributor of All Time 10+ Year Member



What's the make, model and age of the hard drive?
What's the make, model and age of the second computer?

Does it work on the second computer in isolation (i.e. without another disk)?
Have you tried using the CS jumper setting?

Kaled.

9:28 pm on Jun 5, 2009 (gmt 0)

WebmasterWorld Senior Member leosghost is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Right next to me ..here ( as I post eating late dinner )just touched it and said "good girl" helps machinery if you talk nice to them .. I have a ( spare HP pavilion )7845 20 gig HD 128 ram ..HD factory spec hardware ( old but working ..runs xp pro sp3 and ubuntu 8.10..slowly but it runs them ..) it' s eventual destiny is to be a dvd player using vlc for a standby tv ..the HD is HP ..which one precisely ,?I cant remember ..I'll open it later and look ..

but for now ..as I also have some other spare machines sitting here ..maybe we can try to reproduce what you have ? Or help in other ways ..

But knowing exactly what you have got is imperative ( thats why Kaled asked you the precise questions he did ) unless we know the HD and what it has on it ..all bets are off ..

I would add these questions ..what is the OS that is loaded on the original HD ?..is it OEM/VLK , retail ..'doze or linux ..and if it is 'doze ..have more than 5 major components in it's box been changed since it was installed ..cos if it's XP ( any flavour ) it will make it antsy if you try to change it's box again ..

So ?

Oh Yeah ..forgot me manners ..;) welcome to WebmasterWorld [webmasterworld.com]woogot ..( that link was to TOS for here )..follow it , read it , try to adhere to it ..( I dont always manage to ;) but mostly we are all friends here ) ..and as a friend said we are all in it together ..

Oh and we are all on different time zones or have lives away from here so don't be surprised if sometimes you have to wait for a reply ..or sometimes it comes right back from someone else ..so as Kaled said ..what precisely have you got ?

[edited by: Leosghost at 9:38 pm (utc) on June 5, 2009]

9:48 pm on Jun 5, 2009 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Have you tried using the CS jumper setting?

Yes, some machines will only work with the jumper set to CS (Cable Select), not Master. You might also try plugging it into the secondary controller instead of the primary, just in case it's a bad controller. I don't know that I've ever seen a bad IDE controller, but I've seen the jumper problem at least twice.
2:32 pm on Jul 29, 2009 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



some hard drives won't read as master without REMOVING the jumper altogether.

western digitals are bad about this. (master only means master if there is a slave)