Welcome to WebmasterWorld Guest from 54.161.201.189

Forum Moderators: open

OS Not Found

gateway M210 windows xp hard drive

   
6:58 am on Jun 1, 2008 (gmt 0)

5+ Year Member



I need to send my laptop in to fix some issues with the case and a friend suggested I remove the HD before sending it...well I decided to attempt to remove it and like a dummy didn't back it up so I took it out but then put it right back in turned on my computer and got the Media test failure check cable msg
followed by Exiting broadcom PXE ROM Operating System not found

1st of all it would be awesome to find out my info was still there and I wouldn't have to reinstall my OS but I hold little hope for that....I do have the disk to install XP but the disk drive will not open.

Any help would be appreciated but please do keep it in laymen's terms and walk me thru carefully because I don't know a whole lot about computers once the OS is gone

THANKS!

8:45 am on Jun 1, 2008 (gmt 0)

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Welcome to WebmasterWorld signingsis.

Sounds like you have another reason to send your laptop in now. ;)

Are you certain you reconnected the drive correctly? There aren't any bent or broken pins? have you switched any of the jumpers?

If you need to backup the drive, and you didn't damage it while removing it, you may be able to use one of those USB HDD enclosures and access the data that way.

11:27 pm on Jun 1, 2008 (gmt 0)

5+ Year Member



Good news! I reinstalled it and it's ok. But guess who's gonna back up her system right now! LOL
4:41 am on Jun 2, 2008 (gmt 0)

5+ Year Member



I think your boot.ini was corrupt
 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month