Welcome to WebmasterWorld Guest from 54.167.22.37

Forum Moderators: phranque

Message Too Old, No Replies

Shared hosting

     

cmendla

4:17 am on Feb 26, 2014 (gmt 0)

10+ Year Member



I'm working with a joomla site that is on a shared host. They have it set up like

public_html - The main site is in this root using wordpress
-- Site 1 - This is another wordpress site in a folder
-- Site 2 - This is a joomla site I am working with.

I've noticed that google webmaster tools has been showing crawl errors such as

/blog/.....
/cms/template_[ownersname]23229.swf?rts=1327332285

Both of those appear to be from the wordpress site in the root. (there is no blog on the joomla site).. If I search google for swf?rts I find wordpress sites and pages not found.

My suggestion to them is to simply purchase another hosting plan for $5/month and have the site moved there.

I would think that this type of thing would kill sites in the serps. I'm not sure I can fix it from the joomla site without going crazy with the htaccess.

Anyway, I just thought I'd throw this out there. Again, I think the best thing to do is to put it on another hosting account. Trying to run 3 sites on a five buck a month account might be pushing things a bit.

/rambling mode.

phranque

6:10 am on Feb 26, 2014 (gmt 0)

WebmasterWorld Administrator phranque is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



are these sites intended to be configured for separate hostnames or for subdirectories?

cmendla

1:56 pm on Feb 26, 2014 (gmt 0)

10+ Year Member



Separate hostnames/domains.. not subdirectories.

However, I would suspect that something isn't configured properly in the server.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month