Welcome to WebmasterWorld Guest from 54.225.31.78

Forum Moderators: phranque

Message Too Old, No Replies

usps.com not working

Malicious site warning!?

     
2:13 pm on Sep 1, 2012 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I have been trying to access usps.com and keep getting warnings in all browsers stating "no data received" and my virus software keeps alerting me that it is a malicious site. Does anyone know what is going on and having the same problem?

Marshall
7:01 pm on Sep 1, 2012 (gmt 0)



I don't think it's AVG, looks more like a web developer on the USPS.com side set the entire site to secure, try using [usps.com...]
7:18 pm on Sep 1, 2012 (gmt 0)

WebmasterWorld Senior Member lucy24 is a WebmasterWorld Top Contributor of All Time Top Contributors Of The Month



Musta fixed it by now. That is, it redirects to https:/ /www.usps.com (er, example.com wouldn't be much point here would it?)

By sheer coincidence I was all over the USPS site only two days ago. Browser history confirms that they haven't only just changed their name and/or protocol. Do you have a browser add-on that blocks redirects? A wonky ISP that insists on knocking at a different port number?
7:50 pm on Sep 1, 2012 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I was able to access using https, but like you lucy, I was all over it on Thursday without a problem typing their url without https and being redirected without any problem. Weird.

Marshal
 

Featured Threads

Hot Threads This Week

Hot Threads This Month