Welcome to WebmasterWorld Guest from

Forum Moderators: phranque

Message Too Old, No Replies

Google Apps Issue - cannot receive emails from Yahoo

google apps not receiving some emails



8:59 am on Nov 6, 2009 (gmt 0)

5+ Year Member


I really cannot figure this thing out. Our hosting company has tried to help, but it seems this issue has to do with Google.

Since we implemented Google Apps (7+G inbox space with gmail functionality sounds fantastic, right?), we have noticed some emails are not coming through. No errors are sent to either the sender or the receiver. Emails just disappear. They do, however, show up in the sent folder of my Yahoo account.

What is going on? How can we remedy this? Google absolutely will NOT respond to any emails, tweets, or anything...

Any help or tips would be greatly appreciated.



9:29 am on Nov 6, 2009 (gmt 0)

WebmasterWorld Senior Member piatkow is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month

On the receiving side I have found that all the big webmail providers have a level of spam filtering that blocks some messages before they are offered to the recipient account.

Is the from address your Yahoo address or is it set to be from your domain name?

Can you confirm that all your own spam filters have been switched off when testing this?

While most emails go through in seconds I have known the odd one surface hours or even days later.


9:40 am on Nov 6, 2009 (gmt 0)

10+ Year Member

Read up on SMTP and TLS, authentication and so on. Gmail as SMTP server just won't work with certain server setups, and somewhere in the Gmail docs is a specific reference to problems with Y! mail.


9:48 am on Nov 6, 2009 (gmt 0)

5+ Year Member

Hi piatkov, I am sending email from my yahoo email to my Google Apps email. I also send some emails to others on the same Google Apps email from the same yahoo.

Yeah, I noticed the thing about some emails appearing later, but most of these Yahoo emails do not appear at all.

Let me check on the SPAM filters.


9:56 am on Nov 6, 2009 (gmt 0)

5+ Year Member

I have SPAM Assassin on Level 5 out of 10. I just enabled the SPAM box to catch any emails that may be getting marked as SPAM.


10:03 am on Nov 6, 2009 (gmt 0)

5+ Year Member

OK, a test email from one of a yahoo account of my staff showed up just fine. However, emails I sent yesterday from my yahoo account are not showing up in their Google Apps accounts.


10:08 am on Nov 6, 2009 (gmt 0)

5+ Year Member

Yahoo emails to my and others' Google Apps are now working... weird. Wasn't working yesterday.


5:31 am on Nov 7, 2009 (gmt 0)

5+ Year Member

OK, I think my issue might have been our ISP IP address from which I have been sending emails. We just moved to our new office yesterday, and the problem seems to have disappeared.

Apparently, our old office ISP assigned IP address was flagged before for some activities prior to us being assigned that IP. Now that our IP is different again, we seem to no longer have issues.

Thank you to those who have responded. Hopefully, there won't be any problems going forward.


Featured Threads

Hot Threads This Week

Hot Threads This Month