Welcome to WebmasterWorld Guest from 54.205.209.95

Forum Moderators: phranque

Message Too Old, No Replies

super slow loading contents

   
4:30 am on May 12, 2009 (gmt 0)

5+ Year Member



i have unusual problem... can anybody help me about it?

my website load very slow.. i don't know why.. i already tried to temporarily remove google analytics but its the same...

and i don't think its my apache nor mysql coz it works fine in my other websites.

please help.. :S

[edited by: phranque at 4:50 am (utc) on May 12, 2009]
[edit reason] No urls, please. See TOS [webmasterworld.com] [/edit]

9:53 am on May 12, 2009 (gmt 0)

WebmasterWorld Senior Member piatkow is a WebmasterWorld Top Contributor of All Time 5+ Year Member



First make sure that your own internet connection is working normally.

Things that can be an issue:
Embedding code from other sites - this can include widgets, adverts and iframes.
Oversized images - a high quality photo from a digital camera will easily be 20 times the size it needs to be
Inappropriate use of tables for layout - nested tables will really slow things down
Failure to reuse common elements - for examples having a seperate graphic for an image or logo each time it is used.

I am sure that I haven't covered half the possibilities.

9:57 am on May 12, 2009 (gmt 0)

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



Might also suggest flushing browser cache used to look at site. Sometimes we forget the obvious!
11:21 am on May 12, 2009 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Did this happen before the last change you made to the site? If not what was the last change?

Shared Hosting?

12:45 am on May 13, 2009 (gmt 0)

WebmasterWorld Administrator phranque is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



have you tried a tool such as Yahoo! YSlow for Firebug [developer.yahoo.com] to test your page performance?