Welcome to WebmasterWorld Guest from 54.145.44.134

Forum Moderators: bill & werty

Message Too Old, No Replies

Chinese RSS feed not working in feed aggregator

     

anand84

7:49 am on Jun 20, 2007 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



My new website is a kind of an RSS feed aggregator. While the normal english websites have been successfully aggregated, today I realized that the RSS feeds of Chinese websites is not aggregating. The feeds are successfully entered in my database..However it does not even show a trace of its existence when I look up in the list of feeds I follow. Is there a reason to this?

Thanks

bill

8:01 am on Jun 20, 2007 (gmt 0)

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Could it be an encoding issue? What character set are the Chinese feeds encoded in? What charset are your pages? I'm wondering if there might be a conflict there.

anand84

3:53 pm on Jun 20, 2007 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



Hi Bill..I need to check on that..Ideally what do you suggest I have on my site so that it can accept all kinds of languages. I am asking this, because once the site is open to the users, I have no control on what RSS feeds they add to their list..My character set should be able to take in as many languages as possible..

Thanks

bill

12:50 am on Jun 21, 2007 (gmt 0)

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



UTF-8 would be your only option for multiple character sets on a single page.

anand84

7:54 am on Jun 21, 2007 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



Thanks for the suggestion Bill..I will go with that and let you know..

Regards

 

Featured Threads

Hot Threads This Week

Hot Threads This Month