Welcome to WebmasterWorld Guest from 54.227.101.214

Forum Moderators: open

Message Too Old, No Replies

New Yahoo mail not working with Opera

     

viggen

3:26 am on Aug 8, 2011 (gmt 0)

10+ Year Member



I am surprised no one has mentioned that yet...

the new Yahoo Mail doesnt support Opera and tells you to "upgrade" to a modern browser like Internet Explorer or Firefox.

WarmGlow

3:19 pm on Aug 8, 2011 (gmt 0)

10+ Year Member



From the Yahoo! Mail Service Announcement:
You can upgrade now to the newest Yahoo! Mail if your browser is Internet Explorer 7, Firefox 3, Safari 4, or Chrome 5, or newer.
I don't need the NEW Yahoo Mail. I like Opera and will continue to use it as my primary browser, although there are several web sites that I have to open in Firefox for accessibility reasons. I wonder if Yahoo even tested their new mail interface in Opera before deciding to block access to Opera users.

jalarie

5:46 pm on Aug 10, 2011 (gmt 0)

10+ Year Member


They're using a browser sniffer rather than checking if the current browser supports the operation they're trying to perform. They haven't caught up with current practices.

I've told them if they try to force an upgrade, they lose a customer. I already created a gmail account and am ready to switch at a moment's notice!
 

Featured Threads

Hot Threads This Week

Hot Threads This Month