Welcome to WebmasterWorld Guest from 54.147.44.93

Forum Moderators: open

Message Too Old, No Replies

Can't log into Gmail, Twitter and others with 10.53

     

bill

4:17 am on May 14, 2010 (gmt 0)

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



This is very odd.

I have one machine running Opera 10.53 that has been sequentially upgraded since 9.x. This latest upgrade has done something odd that I can't replicate on other machines. When I try to sign in to Twitter or to access Gmail's login page or several other HTTPS sites the browser just keeps trying to load the page, unsuccessfully. Last week I tried to log in to Twitter in one tab and 3 days later it was still trying.

The odd thing is that this is not consistent across other sites that use an SSL certificate. Some sites I can log into without a hitch. Other browsers like FF and Chrome have no problem with these same logins.

My first troubleshooting step was to uninstall all instances of Opera, reboot, and start afresh with a new copy of 10.53. That didn't change things. Any other steps you might suggest? I'm going to cull my cookies now and play with security settings...

bill

4:39 am on May 14, 2010 (gmt 0)

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Ha! I figured it out!

Tools | Preferences... | Advanced | Security | Security Protocols


I had to enable TLS 1.1 and then everything magically began working again. It seems that if you upgrade Opera for several versions you'll miss the point where they enabled this protocol.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month