Welcome to WebmasterWorld Guest from 23.20.221.93

Forum Moderators: open

Message Too Old, No Replies

YouTube Not Working With Opera Browser

     
8:49 am on Apr 15, 2010 (gmt 0)

Junior Member

joined:Mar 23, 2010
posts:52
votes: 0


As of April 15, 2010, all versions of the Opera browser can no longer view YouTube videos. An error message asks you to update your Adobe Flash Player, but after doing this the error message remains.

Hopefully the YouTube tech department will look into this, as I won't be giving up on Opera, especially version 10.51, which in my humble opinion is the best browser I have ever used hands down.

Mods, please forgive me if I posted this thread in the wrong section.
8:56 am on Apr 15, 2010 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 29, 2005
posts:6964
votes: 385


Have to ask if you've updated your flash plug ins, there have been major security updates in recent weeks. Could that be the problem?
8:58 am on Apr 15, 2010 (gmt 0)

Junior Member

joined:Mar 23, 2010
posts:52
votes: 0


I have updated my flash plug-ins, however the error message remains. I was just looking around the net, and it seems thousands of people are reporting the issue. Hopefully a quick fix is in the works.
10:28 pm on Apr 15, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:May 26, 2000
posts:37301
votes: 0


I'm having the same problem with Opera. I've updated Flash Player three times now - it never makes a difference. It certainly seems like something is wrong with YouTube's Flash detection script, but it might also be something about Opera's JS upgrade. Don't know, and honestly don't care which.

I'm not giving up on Opera, so I just watch less YouTube. I've got to have another browser open to make it work my while.
2:51 am on Apr 16, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:May 26, 2000
posts:37301
votes: 0


And as soon as we complain, it's working for me. Since I made no further changes to Opera or Flash, YouTube must have tweaked it.
3:49 am on Apr 16, 2010 (gmt 0)

Junior Member

joined:Mar 23, 2010
posts:52
votes: 0


Awesome, it's fixed for me too. Well done YouTube!