Welcome to WebmasterWorld Guest from 23.20.37.222

Forum Moderators: open

Message Too Old, No Replies

Opera 10.51 cannot log onto Ebay

     
5:48 pm on Mar 30, 2010 (gmt 0)

WebmasterWorld Senior Member topr8 is a WebmasterWorld Top Contributor of All Time 10+ Year Member



i can't log onto ebay using opera!

very annoying - this latest forced upgrade was dissappointing for me
4:37 pm on Mar 31, 2010 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I'm disappointed too. There are many new bugs for a website developer, and no previous bugs that have been bugging me have been fixed. I hope for a new update soon - but please, Opera, do NOT force anything here.

I have been using Opera since version 3, and have often said that it adds an extra hour to my day with all its intelligent usability. But for now, I'm down to a mere extra 15 minutes. One more bug and the edge has been thrown away completely.

I may or may not ever find a use for new features like Turbo or Unite, but if they come with the loss of past functionality that I depend on, then push them overboard.
11:15 am on Apr 1, 2010 (gmt 0)

WebmasterWorld Senior Member topr8 is a WebmasterWorld Top Contributor of All Time 10+ Year Member



yes me too, it's been my browser of choice since you had to pay for it ... which i gladly did.

for a developer it is awesome, but i'd agree the time saving is no so great with this new version, however i must say that the superior (and built in) mouse gestures and the way pages are cached for going backwards and forwards through already viewed pages still trumps everything else.

i'm very much hoping the next release is soon.
12:15 am on Apr 2, 2010 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



the way pages are cached for going backwards and forwards


Yep - that's one of their many winners. I'm surprised that FF hasn't copied it by now.
11:39 am on Apr 7, 2010 (gmt 0)

5+ Year Member



There were some issues with cookies in 10.50, which should be fixed in 10.51. However, on pages where this happened, you need to delete the cookies to proceed. Try that for ebay, right click the page -> edit site preferences -> cookies -> delete
12:27 pm on Apr 7, 2010 (gmt 0)

WebmasterWorld Senior Member topr8 is a WebmasterWorld Top Contributor of All Time 10+ Year Member



well i have 10.51 now, i did as you suggested and deleted all ebay cookies - my goodness they serve an awful lot of them!

anyway i still can't sign in - if i use the WRONG username/password combination then i get a message saying:
Your user ID or password is incorrect.

however if i use the correct combination, i just get returned to the log in page (and i haven't been logged in)

i really hope it gets sorted soon. i'm sure ebay don't test their site with opera, but opera should test ebay with their browser!
2:41 pm on Apr 7, 2010 (gmt 0)

5+ Year Member



Go into Prefs -> Advanced -> Cookies and select "accept cookies" and see if it helps. We wanted to tighten up the cookies prefs for 10.50, but changed the default back in 10.51 as some sites broke.
9:22 pm on Apr 12, 2010 (gmt 0)

WebmasterWorld Senior Member topr8 is a WebmasterWorld Top Contributor of All Time 10+ Year Member



thanks Mitchman

i did that and selected 'Accept Cookies' instead of 'Accept Cookies only from the site i visit'

it now freezes with the message in the progress bar saying: waiting for DNS confirmation of cookie domain(s)
10:23 pm on Apr 12, 2010 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



waiting for DNS confirmation of cookie domain(s)


It effects a lot of sites besides Ebay - Y groups for instance. I had to roll back to a previous version. I couldn't find a fix or workaround on the net, and even though Opera seems to be aware of the problem [google.com] it didn't llok like they were owning up to it or working on a fix.

It was a deal breaking error for me...
10:14 am on Apr 13, 2010 (gmt 0)

5+ Year Member



We are working on a fix. Seems like you need to delete all cookies for ebay to work again. Delete private data, delete cookies.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month