Welcome to WebmasterWorld Guest from 54.205.74.11

Forum Moderators: open

Upgrade to Opera 10.50 - and lost the top browser menu

   
6:30 am on Mar 15, 2010 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



This is very aggravating, because I can't figure out how to fix it. This afternoon I upgraded to Opera version 10.50 and now there is no top menu - the one that says "File" and "View" and "Help". It's especially frustrating to me, because I have a lovingly maintained custom menu drop-down there and I feel semi-crippled without it. I had some hope that it is the Main Toolbar, but apparently not.

I've been poking around the browser interface for hours to no avail, as well as investigating the opera.com website -- which sometimes tells me it cannot detect what version I'm running, because many support pages only go up to 10.10.

Does anyone have a clue how to get that top menu back?
7:12 am on Mar 15, 2010 (gmt 0)

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



That really messed me up as well.

Focus on the browser window (click somewhere inside the browser.) Then click the Alt key. That will bring up a menu where you can toggle the Show Menu Bar.

People using the default menus will have a large half "O" button in their Tab bar. Clicking that will bring up the same menu where you can toggle the menu.
7:36 am on Mar 15, 2010 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Awesome, bill - thank you so much.

There's some other functionality that I hope to get back, too. For example, a right click on an image used to show the image's file name right there in the menu. Now I need to use "Open Image", or "Copy Image Address", which adds more clicks.

Is that functionality just gone? I fear it may be but I hope not. Opera has always had so many little time savers for a web worker, and many of them are now in my reflexes.
7:45 am on Mar 15, 2010 (gmt 0)

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



used to show the image's file name right there in the menu.

Oh no. That is gone isn't it? It looks like we're stuck with an extra click there. I'll have to dig into the menus again and see if there's a way we can customize that.
12:27 pm on Mar 16, 2010 (gmt 0)

5+ Year Member



The file name missing is a regression caused by a context menu rewrite for 10.50, it will make a return in a version after 10.51. As for the menu button AND the menu being gone, it can happen on upgrades and should be fixed in the upcoming 10.51.
12:59 pm on Mar 16, 2010 (gmt 0)

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



> images

I have always right clicked - properties - then highlighted and copied the address out of the dialog.
 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month