Welcome to WebmasterWorld Guest from 54.166.222.116

Forum Moderators: bill

Message Too Old, No Replies

BSOD Stop error 0x0000007E after Windows Update

KB2555917, KB2507938 + MSRT shaft my XP. Thanks MS

     
4:35 pm on Jul 13, 2011 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



A Black Tuesday for me indeed.

Loaded 3 security updates and--for the very first time--got a BSOD & Stop Error on reboot:

0x0000007E (0xC0000005, 0xF5AF8FEC, 0XF63F6424, 0XF63F6120)

Dell Dimension E520

I also have AV Linux 5 (Debian 4) dual-booting on this machine.

Am posting this from Safe Mode. Could not get into normal Windows. Eventually ran a `Repair Windows' from Dell CD, and it's worse! Same screen after CD finished & reboot. If I attempt normal boot, after a few seconds it spontaneously reboots. Only SM will get me to a normal screen. I now face a full Windows re-install.

In America they have a FreePhone number to call. Not in the UK. Ploughed through the URL given as a link on one of the KB pages & was given a Support Case Number: 1157872147 & phone number. The options on screen that I was told to select did not exist on the phone, but eventually got a "Microsoft Security Essentials" option. Chose that, and it gave me a web URL to use, then cutoff. B*stards.

Thanks, Microsoft.
4:42 pm on Jul 13, 2011 (gmt 0)

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Ack!

Sorry to hear that.

Can't you roll back to pre-update.
6:09 pm on Jul 13, 2011 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



engine:
Can't you roll back to pre-update

First thing I tried.

Last known configuration (no change)
Safe Mode Recovery (twice, different days) (no change)

I'm a long-term Windows professional, but cannot for the life of me decipher what is causing this problem. I'm now back to a SP2 from-the-CD fileset, and it simply will not startup in Windows. Spontaneous reboot.

I'll have one last try with msconfig, disabling everything, then it's a full Windows reinstall. Ack.
8:42 pm on Jul 13, 2011 (gmt 0)



You are not the only one. I have/had the same problem. Some days ago I had the same problem (one of the patches applied there was the kb2555917). That day after >10 reboots, safe modes, ... suddenly the machine was back. Depending on the 'mood' it was either stuck on the black screen with the mouse or I got a BSOD (but with Stop 0x000000F4).
I will continue checking and rebooting. After the problems this morning I installed a backup server so I have the machine to play with...
10:52 pm on Jul 13, 2011 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Security Update for Windows XP (KB2555917)
Security Update for Windows XP (KB2507938)
Windows Malicious Software Removal Tool - July 2011 (KB890830)

Service Pack 2 7 13 2011 20:37:57.375
Loaded driver \WINDOWS\system32\ntoskrnl.exe
Loaded driver \WINDOWS\system32\hal.dll
...
Loaded driver ohci1394.sys
Loaded driver \WINDOWS\system32\DRIVERS\1394BUS.SYS
Loaded driver Mup.sys
Did not load driver ACPI Multiprocessor PC
Did not load driver Audio Codecs
Did not load driver Legacy Audio Drivers
Did not load driver Media Control Devices
Did not load driver Legacy Video Capture Devices
Did not load driver Video Codecs
Did not load driver Audio Codecs
Did not load driver Legacy Audio Drivers

As common as muck on the 'net.

I'm preparing for a format / reinstall.
11:27 am on Jul 14, 2011 (gmt 0)



My machine is up & running now again. Yesturday I made annother (unsuccessful) attempt to install the 2 KB's and ended up with BSOD again. Then I gave up and turned the system off. This morning I restored a backup & restarted. Then I first inatalled the KB2533623, KB2545698, KB2547666 & KB2552343 which wre also pending. Then after the next reboot I installed the KB2507938 and rebooted, finally I even managed to install KB2555917. The only thing that I have changed in addition is that i previously had a 'nonstandart' config of rpc which I had banned from the external NIC. I have reset the config with 'netsh rpc reset' to be back to normal...

Try to spend some more time reboothing the machine (safe mode & normal boot) before reinstalling...
 

Featured Threads

Hot Threads This Week

Hot Threads This Month