Welcome to WebmasterWorld Guest from 54.145.53.251

Forum Moderators: bill

Message Too Old, No Replies

Vista 64 Bit Browsers With Blank White Screen

Firefox and IE7

     
7:42 am on Jun 6, 2009 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:June 5, 2006
posts:689
votes: 0


Ok, I just purchased a new computer. It has Windows Vista 64 bit OS. It came with IE7 and I downloaded Firefox.

AFter about only 24 hours after purchasing this computer, which worked fine earlier, I came home this evening and when I first opened up AOL, it was fine at first. Then as I normally do, I open up my Firefox browser. When I did this, I got a blank white screen after it was slow to launch. I then tried IE, same thing, browser launches, but the screen is all white.

I restarted twice, to no avail. Then I shut all the way down, and when I turned it back on, now AOL had blank Welcome screen, etc.

INternet is VERY slow for some sites like Google but some sites will come on (using AOL's browser).

Now, I can get Firefox to come up and it will let me see Google, but not iGoogle.

Pulling up the AdSEnse site on AOL is working, but it takes a LONG time, like a few minutes.

I can't pull up Webmasterworld on IE or Firefox, but I can on AOL's browser.

I have DSL so it should not be slow, it is normally quite fast.

I also did System Restore (not much to choose from since I have only had this computer one day). It did not fix the problem.

I sure did like XP better.

Does anyone have any idea of what the problem is?

11:53 am on June 6, 2009 (gmt 0)

Senior Member

WebmasterWorld Senior Member kaled is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Mar 2, 2003
posts:3710
votes: 0


I just purchased a new computer

Scrub clean and reinstall. New computers have all sorts of garbage preinstalled and often need a clean reinstall to work properly.

Kaled.

3:05 pm on June 6, 2009 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:June 5, 2006
posts:689
votes: 0


Thanks for your reply kaled. After all this pain in my behind last night, I learned my neighbors had a problem even getting online. It was an outage with my DSL. Apparently intermittent as I could get online with the AOL software but not with my IE or FF.

Sorry to have wasted any time and space on this issue, it's now resolved.

Take care!