Welcome to WebmasterWorld Guest from 35.171.45.91

Forum Moderators: ocean10000

Message Too Old, No Replies

class asp issue or server issue - I don't know

     
10:21 am on Sep 15, 2016 (gmt 0)

New User

joined:Sept 15, 2016
posts: 5
votes: 0


Hi

Not sure if you can help, butů

When I click on a page on our website that takes a long time to load, then I open a new tab and try to load our home page, the home page will not load until the rates page finishes loading.

This means that we can only service one customer at a time.

I am completely baffled.

Any ideas?

Thanks

Mick
10:40 am on Sept 15, 2016 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 26, 2001
posts:12913
votes: 893


giggle2 Welcome to WebmasterWorld [webmasterworld.com]

I would ask your server admin. Pretty difficult for anyone here to diagnose exactly why your page load is slow.

[edited by: keyplyr at 10:50 am (utc) on Sep 15, 2016]

10:43 am on Sept 15, 2016 (gmt 0)

New User

joined:Sept 15, 2016
posts: 5
votes: 0


Thanks keyplyr

Hmmm....unfortunately that appears to be me! Poor us. I've asked the hosting company for help too.

It's not really that the page is slow to load, the problem is that no other pages will load until it has finished!

An addendum to my OP...If I try to FTP a new version of our rates page and the page is in use, I get a "Critical file transfer error" and I have to wait for the page load to complete. Weird.

Scratching my head.