Welcome to WebmasterWorld Guest from 23.20.12.34

Forum Moderators: martinibuster

Message Too Old, No Replies

Yahoo LinkDomain Search Command Tweaked?

     
7:48 pm on Jul 26, 2010 (gmt 0)

Moderator This Forum from US 

WebmasterWorld Administrator martinibuster is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 13, 2002
posts:14172
votes: 204


I did a few linkdomain: searches this morning and none of them work. What I usually do is:

linkdomain:example.com -site:example.com

Adding the -site:example.com caused the results to show as a regular search result, outside of the site explorer layout.

Anyone else seeing this?
8:51 pm on July 26, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member wheel is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Feb 11, 2003
posts:5069
votes: 12


Uh, that's the way I thought it always worked. with '-site:example.com" you got regular search results. Forget to add it in and you get kicked over to that site explorer layout.
9:06 pm on July 26, 2010 (gmt 0)

Moderator This Forum from US 

WebmasterWorld Administrator martinibuster is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 13, 2002
posts:14172
votes: 204


Right, that's what they used to show. But try it now. Adding -site:example.com Yahoo is currently not showing any results.
9:30 pm on July 26, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member wheel is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Feb 11, 2003
posts:5069
votes: 12


Working fine here unless I'm misunderstanding. I don't see anything different today.

Perhaps your internet is broken.
9:32 pm on July 26, 2010 (gmt 0)

Moderator This Forum from US 

WebmasterWorld Administrator martinibuster is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 13, 2002
posts:14172
votes: 204


Thanks for the reply. The search still works from Yahoo.ca. It does not work for me when using search.yahoo.com.
12:16 pm on July 27, 2010 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member 10+ Year Member

joined:June 12, 2003
posts:708
votes: 13


Keep in mind, you may be hitting the Bing servers with this if you are not taken to site explorer.
2:37 am on July 28, 2010 (gmt 0)

Moderator This Forum from US 

WebmasterWorld Administrator martinibuster is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 13, 2002
posts:14172
votes: 204


Yes, I think you're on to something, that may be what is happening. I do these searches several times a day every day, maybe seven days a week. This is the first time this issue has sprung up.