Welcome to WebmasterWorld Guest from 54.163.168.15

Forum Moderators: martinibuster

Getting problems in Link request

request going to spam folder or getting rebound

   
12:39 pm on Feb 26, 2010 (gmt 0)

5+ Year Member



hello,m a in-house SEO.Actually m doing link building for my clients,so m using a free email id for link request..but the problem is that the mail either goes into spam folder of person to whom m sending the request or gets rebound ! i kno its not related with link building but due to it i cant do link building..
12:56 pm on Feb 26, 2010 (gmt 0)

WebmasterWorld Senior Member piatkow is a WebmasterWorld Top Contributor of All Time 5+ Year Member



Sorry Mihir but you clearly have a very poor command of English spelling and grammer and I am afraid that this is usually taken as an indicator of spam. Combined with the use of a free email account I think that 9 out of 10 recipients would go straight for the "report as spam" button.
1:11 pm on Feb 26, 2010 (gmt 0)

5+ Year Member



well ya.But for link request v hav a particular format in which we request them.not how i am writting here! so my question was whether free email account is the problem or any other thing? actually for request we have some good formats written.
1:19 pm on Feb 26, 2010 (gmt 0)

5+ Year Member



I am sorry for the type of english i am using here..But for request of links we do use proper english.So i think the problem is not about the kind of language but with some other things.so help me with this problem?
 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month