Welcome to WebmasterWorld Guest from 23.22.220.37

Forum Moderators: open

Message Too Old, No Replies

Blendtrans script not working in IE6

Looks great in Firefox, not sure why it doesn't work in IE

     
11:17 am on Apr 22, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:May 14, 2003
posts:164
votes: 0


Hi,

I'm using brainerror's Blendtrans script in an image gallery to transition between several photos. In Firefox it works pretty well, but it behaves strangely in IE.

In IE, the transitions between images involve the current image fading in, and being suddenly replaced with the new one, rather than fading in the new image. However I've noticed that if I navigate away, and use the back button to return to the page, the image transitions work perfectly.

As there are no errors and the image transitions work perfectly when I've navigated away and back, I'm a bit stumped as to how to approach this! Any ideas most appreciated!

Donovan

1:42 am on Apr 24, 2007 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member jab_creations is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Aug 26, 2004
posts:3143
votes: 12


I just tried that script in IE6 native and IE7 in MS's late XP/IE7 VM environment without any problems. What detail are we missing here?

- John

10:12 am on Apr 24, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:May 14, 2003
posts:164
votes: 0


I updated to IE7 and it works fine.. I am not sure why but maybe there was something wrong with my install of IE6. The transitions would work fine only if I moved away from the page and back.

Well, thanks for looking into it. The client seems happy with the result, so I think I'll leave it at that.