Welcome to WebmasterWorld Guest from

Forum Moderators: open

Message Too Old, No Replies


template source code misspelled



11:58 pm on Mar 2, 2009 (gmt 0)

5+ Year Member

Using Dreamweaver, I updated my main template and found the site pages would not update because of this error in the source code:

<!-- InstanceBegin template="/Templantes/lancernew/dwt" codeOutsideHTMLIsLocked="false" -->

Note "Templates" is spelled "Templantes"

This results in none of the pages being able to be updated to the new template. I'm trying "find and replace" for the existing pages (a lot) that use this page but how do I fix it for new pages?

Thanks in advance,

Debra C.


12:12 am on Mar 3, 2009 (gmt 0)

5+ Year Member

The find and replace didn't work. The pages are still showing the old template. New pages show the updated template. I'm totally confused.




1:13 pm on Mar 3, 2009 (gmt 0)

10+ Year Member

Dreamweaver doesn't create template code that looks like that. It looks to me like someone has done some hand-editing of these files.

Not only is Templantes misspelled, but also the lancernew/dwt should be lancernew.dwt.

First, double check that the template is named lancernew.dwt, not lancernew/dwt or some other problematic name.

Second, double check that the template is inside a folder name Templates at the root level of your site -- that folder should not be named Templantes, it should be named Templates.

When you tried the find-and-replace, exactly what did you do, and in what way did it not work?


9:00 pm on Mar 3, 2009 (gmt 0)

5+ Year Member

No one uses these files but me and I didn't make this change.

The template is named correctly and in the correct file. I didn't notice the forward slash when I copied the line for this forum. How did that get there? This is so strange. I'll try doing a find/replace on that and see what happens.

After I did the find/replace on "Templantes" it kept the same template but it wasn't attached to the pages like a template should be.

This looks like I have a lot of work ahead of me.




9:17 pm on Mar 3, 2009 (gmt 0)

WebmasterWorld Senior Member demaestro is a WebmasterWorld Top Contributor of All Time 10+ Year Member

Maybe open the files with a plain text editor and do the find and replace there.

Sometimes DW is weird when it comes to template changes in areas that are in <instance> tags.

Especially if you have some pages using the template that have different editable regions from file to file.


9:21 pm on Mar 3, 2009 (gmt 0)

5+ Year Member

Thanks. I tried the find/replace for the files and we'll see what happens. I don't really have different editable regions as I just pop each page's info into the same region in the template but who knows? I really can't explain this.




10:07 pm on Mar 3, 2009 (gmt 0)

5+ Year Member

Now I've tried updating another template and get the same error after saving and trying to update the files that use this template:

"Error accessing file "LaCie Disk:2006 Web Site:catalog:Templates:Dallasxx.dwt": file not found

The pages did update this time however.

Thanks again



Featured Threads

Hot Threads This Week

Hot Threads This Month