Welcome to WebmasterWorld Guest from 54.227.82.149

Forum Moderators: open

Message Too Old, No Replies

problem with fckeditor

     

omoutop

11:53 am on Oct 16, 2008 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



i have installed the php version of the editor for some months now.
All of a sudden, the editor stopped working

I mean:
- i load the page with editor and i see the normal toolbars i load there (defualt toolbar, no customization)
- i type something or load a previously saved project
- if i try to use any button to make a change, i get the usuall popup window with the "...loading" message and then nothing... the window gets frozen
i can only edit a project via the source code - which i have no problem, but other users/clients complaining about it

What can possible be wrong in my situation?
This problem apears in Opera 9, IE (6 & 7), Firefox (2.3 & 3) (dont have any other browsers to test it
Any help/suggestion is appreciated (this was posted also in oficial orum of fckeditor, but no responce until now)

thanks
Andrew

BeeDeeDubbleU

12:34 pm on Oct 16, 2008 (gmt 0)

WebmasterWorld Senior Member beedeedubbleu is a WebmasterWorld Top Contributor of All Time 10+ Year Member



If there is nothing on the official forum about this then isn't it more likely that it is something you have done locally?

omoutop

1:39 pm on Oct 16, 2008 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



thats what i am looking to find...

local settings (testing pc) lots of changes every week
live settings (live server) hasnt make any changes/upgrades (i have contact them and they claim that they have made no changes/upgrades/updates)

Funny thing is, that the problem is definelty on the live server, because on local machines the script runs as normal

I can be sure on the following things:
- script was running smoothly up to 1 week ago (last time i used it on live server)
- script generates no errors - its just that the popup freezes
- after re-installig it and executing it from 2 different locations (on live server) I see no improvement
- Some functions of the editor still work (for example the bold, italic, underline, the view source code, preview). Ony the functions that force the opening of a popup do not work anymore
- Script's pop up still opens but do nothing... only some loading message appears and then nothing... freezes

I am completly lost as to what may be the reason or to where to start digging for the conflict.

omoutop

10:14 am on Oct 23, 2008 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



anyone got any suggestion for this mess?
(other than installing other editor)

jean123456

12:26 pm on Jan 9, 2009 (gmt 0)

5+ Year Member



I don't know anything about this editor but when all else fails you can ususally reinstall software to clear up a problem.

jean123456

12:34 pm on Jan 9, 2009 (gmt 0)

5+ Year Member



Sorry, I browsed and I see that this is a server based editor so if something suddenly stopped working, then it is likely due to some change in file permissions etc. at the server and you will have to check it out from that angle. good luck

BeeDeeDubbleU

12:53 pm on Jan 9, 2009 (gmt 0)

WebmasterWorld Senior Member beedeedubbleu is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I now have a similar problem and I reckon it has something to do with a PHP upgrade on the server. Has anyone else got any information on this?

henry0

9:09 pm on Jan 25, 2009 (gmt 0)

WebmasterWorld Senior Member henry0 is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Your problem very possibly is triggered by any of the required path
verify with your ISP full path and relative
I made a few install on a few servers and even with a similar setup path could and often are not similar in every case
 

Featured Threads

Hot Threads This Week

Hot Threads This Month