Welcome to WebmasterWorld Guest from 54.226.60.235

Forum Moderators: open

Message Too Old, No Replies

Front page error

     

froodle

2:25 pm on Mar 2, 2008 (gmt 0)

5+ Year Member



Hi
I am new to this forum. I have search on this forum for the problem I have, but couldn't allocate the answer. I do apologise if I missed the answer in this forum.

I would like to put some articles on my front or index website. I have installed forum and another folder from public html with no problem, but the problem is the very first page with the domain name.
It shows error:

Warning: main(/home/dilligaf/public_html/wp-includes/classes.php) [function.main]: failed to open stream: No such file or directory in /home/dilligaf/public_html/wp-blog-header.php on line 8

Fatal error: main() [function.require]: Failed opening required '/home/dilligaf/public_html/wp-includes/classes.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/dilligaf/public_html/wp-blog-header.php on line 8

All other folder after domain name works fine, just not the main page.

Does anybody knows how to solve this problem, please.
Any help would be very much appreciated.

Thank you

[edited by: pageoneresults at 2:36 pm (utc) on Mar. 2, 2008]
[edit reason] Removed URI Reference - Please Refer to TOS [/edit]

bill

2:19 am on Mar 3, 2008 (gmt 0)

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Welcome to WebmasterWorld froodle.

What WYSIWYG editor are you using? It doesn't sound like you are using Microsoft FrontPage to me.

dreamcatcher

3:55 pm on Mar 10, 2008 (gmt 0)

WebmasterWorld Senior Member dreamcatcher is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Failed to open stream means one of two things.

1. The path set to the 'public_html/wp-includes/classes.php' file is incorrect

2. The 'public_html/wp-includes/classes.php' file doesn`t exist where it should.

dc

 

Featured Threads

Hot Threads This Week

Hot Threads This Month