Welcome to WebmasterWorld Guest from 54.225.33.25

Forum Moderators: open

Message Too Old, No Replies

Analytics broken in Dec?

Or prob with my tracking code?

     
5:04 am on Jan 7, 2010 (gmt 0)

New User

5+ Year Member

joined:Jan 2, 2010
posts: 17
votes: 0


I don't know if its a problem with my tracking or if GA is broken

Data for Dec is weird and incorrect. NOv was fine

Also tracking status shows 'ok' but then I checked my code and can't actually find the tracking code there?

Thanks,

3:47 pm on Jan 15, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Dec 26, 2004
posts:1015
votes: 0


Yesterday my data was incorrect too. I emailed Analytics and am waiting to hear from them.

After 4PM yesterday our traffic stops and shows 0.

Today shows some numbers, but very very slow updates.

Anyone experiences the same?

Could the traffic be hijacked? If yes how to check?

11:32 pm on Jan 15, 2010 (gmt 0)

New User

5+ Year Member

joined:Jan 2, 2010
posts: 17
votes: 0


Hi Erku, How did you email analytics? I couldnt' find contact details for them anwhere thanks
11:33 am on Jan 20, 2010 (gmt 0)

Full Member

10+ Year Member

joined:Feb 14, 2003
posts:236
votes: 0


I am not sure, but I think google analytics missed 25% of yesterday's traffic ( 90k instead of 120k ) on one of my websites.
11:06 pm on Jan 20, 2010 (gmt 0)

Full Member

10+ Year Member

joined:Feb 14, 2003
posts:236
votes: 0


Ok, traffic data is fixed, it is just lagging behind.