Welcome to WebmasterWorld Guest from 54.227.14.23

Forum Moderators: open

Message Too Old, No Replies

Google Toolbar

PR indicator sometimes doesn't work

     
11:37 am on Jan 12, 2008 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Oct 21, 2002
posts:1051
votes: 0


Some days my PR indicator works fine, and sometimes it is greyed out with the message "No PageRank information available". I am in the UK running IE7.

Is this normal, or is there something wrong with my installation?

My Toolbar version is 4.0.1601.4978-big/en(GEUA). Google Help says the latest version for IE is 4.0.1019.2378.

3:53 pm on Jan 12, 2008 (gmt 0)

Full Member

10+ Year Member

joined:Apr 5, 2003
posts:228
votes: 0


Mine's greyed out at the moment too. Not sure how long that's been the case, but I only just noticed it.
8:50 am on Jan 13, 2008 (gmt 0)

Junior Member

10+ Year Member

joined:Sept 2, 2003
posts: 47
votes: 0


Looks like an update is currently taking place.
12:59 pm on Jan 13, 2008 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Oct 21, 2002
posts:1051
votes: 0


Looks like an update is currently taking place.

Yes, that's what made me look at my toolbar. Today it's working OK, but it wasn't yesterday. If past history is anything to go on, it's likely to grey out again.

3:18 pm on Jan 14, 2008 (gmt 0)

New User

5+ Year Member

joined:June 7, 2007
posts:15
votes: 0


Every time you load a page, the toolbar runs off to the nearest and best available Google datacentre to get the TBPR. Particularly during updates, you get mixed messages.
12:31 pm on Jan 15, 2008 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Oct 21, 2002
posts:1051
votes: 0


tomcatuk, I appreciate what you say. But this happens to me irrespective of updates.

Today my toolbar is completely greyed-out for all sites, including Webmasterworld. Does anyone else have this problem?