Welcome to WebmasterWorld Guest from 50.19.34.234

Forum Moderators: open

Message Too Old, No Replies

Google Base / Products not showing up

     

iFixSolutions

4:10 pm on Jun 26, 2007 (gmt 0)

5+ Year Member



I've read that google products can be a bit slow to have your items show up in the search results, but how slow is slow? I added a product well over five days ago and it's still not showing up in the results.

This is the first product I've ever added to google products, and it really was just a test to see how quickly everything builds. I built it by hand, didn't use import or bulk upload, it says it's published and searchable, but still nothing. any ideas?

sanshizi

2:17 am on Mar 25, 2008 (gmt 0)

5+ Year Member



I advise using .csv(you can change the postfix to .txt) or xml file
You can add your product-url easily, and it is important

SJJustina

2:04 pm on Jun 27, 2008 (gmt 0)

10+ Year Member



I'm having the same problem. This is my first experience using Product thingy.

Uploaded a file yesterday morning, it was a csv. A few products errored out but over 1k all say "published and searchable".

I highlighted some of the product titles, some pretty generic, some pretty unique. The product search returns no items if I use quotes. Without quotes it returns widely UNrelated products.

Anybody else getting good/bad results?

toddb

10:19 pm on Aug 4, 2008 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Same deal here. Says we ok but I can't find us anywhere.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month