Welcome to WebmasterWorld Guest from 54.160.221.82

Forum Moderators: open

Message Too Old, No Replies

What happened to chrome overnight

my site is way different today

     
6:38 pm on Jan 12, 2014 (gmt 0)

Senior Member

WebmasterWorld Senior Member powdork is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Sept 13, 2002
posts:3346
votes: 0


when i went to bed last night this text was bold. today it is not. it still is in firefox and ie
.links2 {
FONT-SIZE: 14px;
COLOR: #000099;
FONT-FAMILY: Arial, serif; font-style: normal;
TEXT-DECORATION: none;
font-weight: 600;
line-height: 16pt
}
8:02 pm on Jan 12, 2014 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member lucy24 is a WebmasterWorld Top Contributor of All Time Top Contributors Of The Month

joined:Apr 9, 2011
posts:12696
votes: 244


Quick test: change "600" to "bold" and then to "900". Make sure it works as intended all ways. 600 is an extremely awkward number: normal weight may be either 400 or 500 depending on what's going on in the font; bold starts at 700.
8:27 pm on Jan 12, 2014 (gmt 0)

Senior Member

WebmasterWorld Senior Member powdork is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Sept 13, 2002
posts:3346
votes: 0


Yeah I found the answer elsewhere. Arial only goes by 'normal' or 'bold' and the browser chooses whatever it is closest to when a number is used. Not sure what changed overnight that 600 was previously closest to 'bold' and now is closest to 'normal'.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members