Welcome to WebmasterWorld Guest from 54.198.60.39

Forum Moderators: buckworks & eWhisper & skibum

Message Too Old, No Replies

Zero Data at the AdGroup Level

AdWords View within Google System - No Data

     
6:00 pm on Nov 9, 2008 (gmt 0)

New User

10+ Year Member

joined:Sept 22, 2004
posts: 28
votes: 0


Anyone else noticing zero data at the AdGroup view level within the AdWords system? Not at the Campaign Level - but the AdWords view level. All AdGroups report ZEROS across the board, however when drilling down into the actual AdGroups - data is there and does exist.

I'm wondering if this bug is appearing for all customers or just me? I've checked several accounts and with similar issues.

J

7:33 pm on Nov 9, 2008 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Dec 28, 2004
posts:1081
votes: 0


I'm wondering if this bug is appearing for all customers or just me?

Hey Charity, My ad group view data looks normal over here - checked in several accounts and all look A-OK.

7:15 pm on Nov 10, 2008 (gmt 0)

New User

5+ Year Member

joined:Nov 10, 2008
posts: 2
votes: 0


I'm having the same issue. Campaign data is OK but no data aside from conversions at the ad group level. This is happening for me across two separate accounts. If you hear back from Google with timing on a resolution I would appreciate the heads up.
10:45 pm on Nov 10, 2008 (gmt 0)

Senior Member

WebmasterWorld Senior Member adwordsadvisor is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:July 9, 2003
posts:4799
votes: 0


Hello JRnow and dbur4900,

Having seen this thread, I've been asking around about this - and have so far heard of no reports of this behavior being escalated to our tech folks. I also skimmed more than a hundred emails from advertisers at all levels of experience this morning, and saw no mention of it.

I can actually see this being a 'normal' behavior if, for example, you were looking at stats for the date range of 'today' shortly after midnight. This is because it is expected for there to up to a three hour delay in the reporting of stats - and stats are not necessarily updated to all parts of the account at the same instant.

In any case, if you are still seeing the same thing after a few hours, I'd say it might be a good idea to write to the support team, using the 'Contact Us' link on each page of the account in question, give them the pertinent details, and then ask them to escalate it to the tech team.

AWA

11:05 pm on Nov 10, 2008 (gmt 0)

New User

10+ Year Member

joined:Sept 22, 2004
posts:28
votes: 0


wow, now i'm impressed. Good work AdWordsAdvisor and thanks for your time and attention.

I'm no longer having this isssue.

dbur4900 - restart your computer and let me know if you see data reporting correctly.

11:10 pm on Nov 10, 2008 (gmt 0)

New User

5+ Year Member

joined:Nov 10, 2008
posts:2
votes: 0


Got in touch with Google and sent them some screenshots. It was suggested I clear out my cache and log in again. That worked!
11:22 pm on Nov 10, 2008 (gmt 0)

Senior Member

WebmasterWorld Senior Member adwordsadvisor is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:July 9, 2003
posts:4799
votes: 0


Excellent! I love it when things seem to end well. :)

Thanks for the updates from the both of you.

AWA

<edit> Fix typo. How could I have such an obvious typo as a repeated word in such a short post!? </edit>

[edited by: AdWordsAdvisor at 11:27 pm (utc) on Nov. 10, 2008]