Welcome to WebmasterWorld Guest from 54.227.101.214

Forum Moderators: buckworks & eWhisper & skibum

Message Too Old, No Replies

Insufficient Data in all searches today?

Is keyword suggestion tool in adwords working?

     

silverbytes

10:24 pm on Aug 5, 2008 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I'm getting Insufficient Data for all searches / countries I try today (IBP using Adwords service) is it working?

martinibuster

10:30 pm on Aug 5, 2008 (gmt 0)

WebmasterWorld Administrator martinibuster is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Yah, me too. This has been happening all day in the External Keyword Tool.

silverbytes

12:00 am on Aug 6, 2008 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



BTW how acurrate are those numbers when show up? Seems to big ... any thoughts?

teatime

2:58 am on Aug 6, 2008 (gmt 0)

10+ Year Member



Yes, it was working this morning but sometime in the middle of the day it started returning "Insufficient Data" for anything and everything.
Wish Google would give some information about the situation.

silverbytes

6:33 pm on Aug 6, 2008 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Does the problem Persist?

AdWordsAdvisor

6:59 pm on Aug 6, 2008 (gmt 0)

WebmasterWorld Senior Member adwordsadvisor is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Hi all,

Sorry to have been so, uhmm, absent, for the past few days. I was away from my desk on Monday for family reasons - and then catching up yesterday.

This is very much a known issue, and while I have learned to never say definitely when something will be resolved, I hope that things will be back to normal by the end of today. If not then, well, very soon. ;)

In the meantime, many thanks for your patience.

AWA

Robert Charlton

7:48 pm on Aug 6, 2008 (gmt 0)

WebmasterWorld Administrator robert_charlton is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



A perhaps related problem with the External Keyword Tool, something that was happening last month, is that the Tool was returning 'Insufficient Data' for some search phrases that I knew were very frequently searched, while returning other related phrases, even misspellings of the dropped phrases.

This is something that I thought would be fixed this month, but I haven't been able to tell, because now I'm getting 'Insufficient Data' on everything.

Also, the Tool has been very hair-trigger on thinking that I'm a bot. ;)

Makaveli2007

8:42 pm on Aug 6, 2008 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



Ive had this problem for 2-3 days, now!:-( would be great if I can finally get my keyword research done..unfortunately in Germany there's no other keyword tool lol.

JBrown

9:25 pm on Aug 6, 2008 (gmt 0)

10+ Year Member



Major annoyance. Oh well, looks like I have to wait before adding any new campaigns.

sem4u

10:31 am on Aug 7, 2008 (gmt 0)

WebmasterWorld Senior Member sem4u is a WebmasterWorld Top Contributor of All Time 10+ Year Member



It is working correctly again now :)

gdawg

1:35 pm on Aug 7, 2008 (gmt 0)

10+ Year Member



It is working again for me now. Google told me this issue was only affecting certain accounts.

Robert Charlton

5:49 pm on Aug 7, 2008 (gmt 0)

WebmasterWorld Administrator robert_charlton is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



The issue was affecting the External Keyword Tool, independent of accounts.

I'm pleased to say that the tool now appears to be working, and the big chunks of data that were dropping out for some phrases are now being reported, and that the data is consistent with my experience. Thanks.

JBrown

6:11 pm on Aug 7, 2008 (gmt 0)

10+ Year Member



It is working, but strangely enough it's often leading with "Additional keywords to consider".

I hope Google realizes this tool is one of the most important features they have.

Robert Charlton

10:56 pm on Aug 28, 2008 (gmt 0)

WebmasterWorld Administrator robert_charlton is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



I'm still getting what I feel are an inappropriate number of "sorry we think you're a robot" type responses on the External Tool. At best, it's very frustrating. It's certainly squandering too much of my time and efforts.

Anybody else still experiencing this, or are my three clicks in a five-minute period somehow misusing the tool?

 

Featured Threads

Hot Threads This Week

Hot Threads This Month