Welcome to WebmasterWorld Guest from 54.224.100.134

Forum Moderators: incrediBILL & martinibuster

User First program

     
1:23 am on Aug 30, 2017 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member Top Contributors Of The Month

joined:Mar 15, 2013
posts: 663
votes: 55


This option just popped up on my account today. I don't honestly know what it is... it seems you have to qualify for it before they'll tell you why you should try to qualify for it?

But I get an ! on "Ad layout", with no real explanation. Clicking on "Fix This" takes me to a very generic:

[support.google.com...]

To my knowledge, ads aren't too close to the navigation, and they're not in a location that would encourage accidental clicks... I've had the same layout for years and years! My first banner is 300px below the navigation, and a bottom banner is 110px below the "Previous" and "Next" buttons. And I have the interstitial banners turned on, but of course Adsense manages their location.

So how am I supposed to narrow down what the issue is? Or is qualifying for the "User First" program even worth the effort?
12:05 pm on Aug 30, 2017 (gmt 0)

Full Member

Top Contributors Of The Month

joined:May 11, 2015
posts:212
votes: 69


Got the same thing. I guess that checking all items on the list will affect the quality score of your account and that a perfect score (or participating in the user first program) might push your CPC higher. But again, just guessing here.
2:31 pm on Aug 30, 2017 (gmt 0)

Junior Member from CA 

10+ Year Member Top Contributors Of The Month

joined:Oct 1, 2002
posts:103
votes: 9


Also got the email and notification in my account. Same thing, ad layout problem marked - no idea what the problem is. Bottom of email states - "Please note that all information related to this program is confidential as described in the Google AdSense Online Terms of Service."
5:59 pm on Aug 30, 2017 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member netmeg is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Mar 30, 2005
posts:13004
votes: 214


I got a notice too, mostly they say that site speed is my issue. But I have a boatload of sites, and they don't say which site they're talking about. Only a handful make serious dough. So that makes it all kind of useless to me.
7:46 pm on Aug 30, 2017 (gmt 0)

Junior Member

Top Contributors Of The Month

joined:Apr 19, 2015
posts:76
votes: 8


I got the same too but it shows no issues. Says it looked at page speed and ad experience and says Im doing a great job. Dont know if that is the common text everyone sees that is in this program. When I click get started it doesnt show anything wrong currently. Also since this popped up my CPC has gone up. I dont know if this is just coincidence or if this is really improving my ads. I havent gone any farther into this except for clicking on Get Started.
8:52 pm on Aug 30, 2017 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 29, 2005
posts:8115
votes: 594


Could be be a simple as a "are you there?" test and getting that click means there's a human being on the other end?
11:54 am on Aug 31, 2017 (gmt 0)

Senior Member from IN 

WebmasterWorld Senior Member Top Contributors Of The Month

joined:Apr 30, 2017
posts:932
votes: 127


Not seeing this yet.
12:14 pm on Aug 31, 2017 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Feb 25, 2004
posts:989
votes: 45


I got the "user first" email too. Mine only talks about site speed.

When I use the ThinkWithGoogle tool I've never found a page that ranks outside the 3 second range. And at least half seem to be in the 2 second category, so I'm not really sure what to make of this.

When I followed the link from the email to my Adsense console and then clicked the "tell me more" link there, the box that popped up froze up my browser (Chrome).

I tried using this link several times, each time with the same frozen browser effect. So I'm thinking I'm not one of the "users" whose experience they really care about.
5:50 pm on Aug 31, 2017 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:May 29, 2003
posts:789
votes: 21


So, if we DON'T receive this email or notification, should we assume that we are not even worthy of consideration, because we are so far off the mark?

I don't think it means we are so good, that we needn't bother. ( site is VERY fast, VERY conservative with ads)
Or, maybe only big (high traffic, high earnings, ?) sites get the notice.

I find this EXTREMELY discouraging. One more thing to worry about (not even being ASKED to jump through the hoops).
It's not as if I was weighed on the balance and found wanting.
I'm not even weighed on the balance.
Discouraging.
.

[edited by: Sally_Stitts at 6:00 pm (utc) on Aug 31, 2017]

6:00 pm on Aug 31, 2017 (gmt 0)

Senior Member from IN 

WebmasterWorld Senior Member Top Contributors Of The Month

joined:Apr 30, 2017
posts:932
votes: 127


I second you, Sally Stitts. Despite my site speed is 4s and high earnings, I have got no emails from them. All I have is that AMP Auto ads which is useless as I'm not using AMP anymore!
6:03 pm on Aug 31, 2017 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:May 29, 2003
posts:789
votes: 21


Why am I unworthy of consideration/ participation?
I have been at this for 14 years, and made high 6 figures.
.
3:09 am on Sept 1, 2017 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member Top Contributors Of The Month

joined:Mar 15, 2013
posts: 663
votes: 55


I don't know it has to do with having a high-traffic site, unless they consider all of the sites in the account cumulatively. I moved my "big" site to MonetizeMore, who uses AdX. Under Adsense, I have about 60 accounts, and all combined have about 1 million monthly pageviews.

Still no idea what to do about "Ad layout", though.
8:19 am on Sept 1, 2017 (gmt 0)

New User from CZ 

5+ Year Member

joined:Oct 12, 2011
posts:28
votes: 17


Don't think Google is choosing sites to invite manually.
Our main website has more than 50M PV/month and we didn't receive this message.
A few friends of mine who manages sites with the similar traffic volume - no invites too.

Don't think we have to worry.
8:38 am on Sept 1, 2017 (gmt 0)

Administrator from GB 

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month Best Post Of The Month

joined:May 9, 2000
posts:25206
votes: 685


It's a beta program, so don't be concerned if you don't have an invite.
Clearly, they are testing with varying accounts, and high volume is not necessarily one of the qualifications.
10:53 am on Sept 1, 2017 (gmt 0)

Full Member

Top Contributors Of The Month

joined:Apr 20, 2017
posts:334
votes: 73


"User First" might also be a plan to seduce advertisers , by guarantying them, that their ads will be shown (AND visible) on quality sites.

MayankParmar: Despite my site speed is 4s and high earnings, I have got no emails from them. All I have is that AMP Auto ads which is useless as I'm not using AMP anymore!

If this is the site at your Twitter account, the "content" of an article begins 1360 pixels from the top of the page, on desktop, you have two 720x90 banners, one 300x600 and one 360 x 280 before the content begins. And on mobile, you have two 300x250 slots before the content, it requires two screen scrolls to read your article. Be careful, that's lot of ads. I don't know if this can be considered "User First".
12:30 pm on Sept 1, 2017 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Feb 25, 2004
posts:989
votes: 45


There are two statements in this thread that would make good threads on their own.

"All I have is that AMP Auto ads which is useless as I'm not using AMP anymore!"

"I moved my 'big' site to MonetizeMore, who uses AdX"

I'd love to hear more about these experiences.
2:48 pm on Sept 1, 2017 (gmt 0)

Full Member

Top Contributors Of The Month

joined:May 11, 2015
posts:212
votes: 69


> I moved my 'big' site to MonetizeMore, who uses AdX

Have you checked with your rep if you quality for an AdX account of your own?
7:43 pm on Sept 1, 2017 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:June 18, 2005
posts:1809
votes: 65


I don't think the time is appropriate yet to start being personally offended from not being invited.
9:19 pm on Sept 1, 2017 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member Top Contributors Of The Month

joined:Mar 15, 2013
posts: 663
votes: 55


Broadway and LuckyD, I replied to you guys in a new thread:

[webmasterworld.com...]
1:11 am on Sept 2, 2017 (gmt 0)

Senior Member

WebmasterWorld Senior Member editorialguy is a WebmasterWorld Top Contributor of All Time Top Contributors Of The Month

joined:June 28, 2013
posts:3182
votes: 613


No message here, either. (But we don't use AdSense on mobile impressions, so maybe that's a factor.)
7:02 am on Sept 2, 2017 (gmt 0)

Senior Member from IN 

WebmasterWorld Senior Member Top Contributors Of The Month

joined:Apr 30, 2017
posts:932
votes: 127


It looks like they just invited some and choose them randomly among the ones who are eligible for user first program. The first beta batch selection is probably done, others will get it soon.
12:45 pm on Sept 6, 2017 (gmt 0)

Full Member

Top Contributors Of The Month

joined:May 11, 2015
posts:212
votes: 69


I have a question related to the User First programme: has ANYONE seen ANY page with ads, analytics and GTM that has a green Google pagespeed score on both mobile and desktop? We've been working with our devs on a few solutions, but we simply can't get into the green. ANY example would do.
11:12 pm on Sept 14, 2017 (gmt 0)

Full Member

5+ Year Member

joined:June 26, 2008
posts:265
votes: 5


I also got this notice about User First program a few weeks ago. I was good on two points but not on speed so I improved a few things and my speed is better. Where do I click to have my site re-tested? I don't see a button to do this.
7:11 pm on Sept 15, 2017 (gmt 0)

Full Member

10+ Year Member

joined:May 25, 2006
posts:282
votes: 29


Virtualreality, I am in exactly same situation but I don't think there is anything we can or should do or click, I am sure they will notice in due course.
Although as far as I know, I don't think anyone here has got passed all three 'tests' and found out what is really being proposed - the goal might simply be to persuade us to keep putting 'users first' with the natural consequence of higher earnings, rather than actually proposing something 'special'?
11:15 pm on Sept 15, 2017 (gmt 0)

Full Member

5+ Year Member

joined:June 26, 2008
posts:265
votes: 5


Yes, I agree with all you said, Rasputin!
11:38 pm on Sept 15, 2017 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 29, 2005
posts:8115
votes: 594


As a marketing push, this has all the bells and whistles:

People talking, speculating, and all with no effort other than an email to a few and a link that does not work. :)

The band of followers will jump and shout and run about. This I will take back with an apology if there actually is a User First program out there. Meanwhile, seems like a bit of vaporware at the moment.
12:43 pm on Sept 20, 2017 (gmt 0)

New User

joined:Apr 4, 2017
posts:2
votes: 0


Site Speed and Ad Satisfaction have been green check marks for me since it started weeks ago.

Ad Layout was a red x or such but changed today to a yellow warning.
I did make a change weeks ago but doubt it made the change unless others that previously had a red symbol still have a red symbol.
8:09 pm on Sept 20, 2017 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member Top Contributors Of The Month

joined:Mar 15, 2013
posts: 663
votes: 55


A week or so ago, my "Site Speed" went from green to red. I didn't know there WAS a yellow? lol But nothing has changed on my end, and Analytics doesn't show any change in load time, so I'm lost on that one.
6:37 pm on Sept 25, 2017 (gmt 0)

Full Member

Top Contributors Of The Month

joined:May 11, 2015
posts:212
votes: 69


So do you or anyone you know actually get three green lights? I have yet to hear about even a single instance.
8:27 pm on Sept 25, 2017 (gmt 0)

New User

joined:Apr 4, 2017
posts:2
votes: 0


@LuckyD
I have 3 green now
Ad Layout was a red x when User First started
I made some changes to move a couple ads further away from page control buttons
Ad Layout changed to a yellow warning two weeks later and now it changed to a green passing
This 44 message thread spans 2 pages: 44