Welcome to WebmasterWorld Guest from 3.226.243.10

Forum Moderators: martinibuster

Message Too Old, No Replies

Allowed certified ad networks, but not showing

It's been 5 days and 0 show

     
6:53 pm on Mar 23, 2014 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Sept 29, 2010
posts: 1258
votes: 0


For a while I've had certified ad networks turned off. Out of desperation in the decline pf revenue over the past few months, I decided to allow them to hopefully increase eCPM.

My issue is that it's been 5-6 days now and 0 certified networks show impressions in my stats on 3 sites? I have checked the settings twice and they are all enabled. Is this normal for it to take a week or so? Any ideas? Thanks.
7:35 pm on Mar 23, 2014 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Jan 18, 2008
posts:848
votes: 54


There is no normal with AdSense anymore - that's been pretty much established. I have pages with unique ad units that during the day shows pageviews when I check reports. However when I check stats the next day the reports say there were 0 pageviews for that ad unit. AdSense reporting is shaky at best these days - been this way for a while. It's hard to use the data to make decisions anymore. But to answer your original question, it sounds like you are encountering the same reporting error (lack of impressions) that I am seeing.
8:09 pm on Mar 23, 2014 (gmt 0)

New User

5+ Year Member

joined:Jan 20, 2014
posts:16
votes: 0


Turn on "Automatically allow new Google certified ad networks". I know that it doesn't looks like it should be turned on, but in my case that was the solution.
2:42 pm on Mar 24, 2014 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Sept 29, 2010
posts: 1258
votes: 0


Turn on "Automatically allow new Google certified ad networks". I know that it doesn't looks like it should be turned on, but in my case that was the solution.

I did about a week ago, and still 0. It shows 1342 allowed networks and 0 blocked and Automatically allow new Google certified ad networks is checked? Again for about 7 days now.
3:38 pm on Mar 24, 2014 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member netmeg is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Mar 30, 2005
posts:13012
votes: 222


Maybe they don't have any inventory for you. Or maybe the reporting is off.
4:15 pm on Mar 24, 2014 (gmt 0)

Preferred Member

5+ Year Member

joined:Mar 27, 2010
posts:423
votes: 0


I just checked mine and starting from the 18th the only network that served ads was AdWords.
10:24 pm on Mar 24, 2014 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Sept 29, 2010
posts: 1258
votes: 0


I just checked mine and starting from the 18th the only network that served ads was AdWords.

And you didn't turn them off? Interesting. Anyone else?
2:11 am on Mar 25, 2014 (gmt 0)

Preferred Member

5+ Year Member

joined:Mar 27, 2010
posts:423
votes: 0


No, I haven't touched anything. Ever. All the options are checked.
6:03 pm on Mar 25, 2014 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Sept 29, 2010
posts: 1258
votes: 0


Today they are showing in droves. It took 7 days...
6:57 pm on Mar 25, 2014 (gmt 0)

Preferred Member

5+ Year Member

joined:Mar 27, 2010
posts:423
votes: 0


OK, starting from the 24th they came back. Something's going on at the back end. They are cooking something. So far it doesn't smell good.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members